Mailinglist Archive: opensuse-factory (454 mails)

< Previous Next >
Re: [opensuse-factory] Nvidia driver 384.98 + latest kernel 4.14.9-1 in TW
On 27/12/17 19:58, Christophe Giboudeaux wrote:
On mercredi 27 décembre 2017 07:18:48 CET Basil Chupin wrote:
Driver 384.98 does not compile under kernel 4.14.9-1. The
nvidia-installer log shows this error (for those who understand what it
means):

-> Error.
ERROR: An error occurred while performing the step: "Checking to see
whether the nvidia-uvm kernel module was successfully built". See
/var/log/nvidia-installer.log for details.
[pruned]


Anyone know of a work-around (in lieu of the suggested option given in
the last para.?

Yes, read https://devtalk.nvidia.com/default/topic/1028016/b/t/post/5228999/

Thank you, Christophe. Will apply the patch later today.

BC

--
Always be nice to people on your way up -- you'll see
the same people on your way down.


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups