Mailinglist Archive: opensuse-factory (454 mails)

< Previous Next >
Re: [opensuse-factory] MySQL Worckbench error (was: Tumbleweed - Review of the week 2017/49)
  • From: Mykola Krachkovsky <w01dnick@xxxxxxxxx>
  • Date: Wed, 13 Dec 2017 13:39:50 +0200
  • Message-id: <4149140.UDcWOIG7y0@thaumaturge>
вівторок, 12 грудня 2017 р. 19:15:44 EET Daniele Granata написано:
2017-12-12 16:59 GMT+01:00 Mykola Krachkovsky <w01dnick@xxxxxxxxx>:
вівторок, 12 грудня 2017 р. 14:41:02 EET Erwin Van de Velde написано:
I can confirm the issue in the latest TW version: 6.3.9-2.4,
connecting to a Percona MySQL database.

I've updated to 6.3.10 in [1] but it still says the same error.

[1] https://download.opensuse.org/repositories/home:/NickLion:/java/
openSUSE_Tumbleweed/

--
Kind regards,
Mykola Krachkovsky

Hi Mykola
this is because the bug is most likely to reside in the new
mariadb-connector-c not in mysql-workbench.

Cheers
Hi Daniele,
I also believe it somewhere in MySQL Workbench/MariaDB libraries cooperation.
Because 6.3.9 with older libraries worked fine and connection from Qt code to
same server with the same credentials works fine with current libraries.


--
Kind regards,
Mykola Krachkovsky
--
Найкращі побажання,
Микола Крачковський
< Previous Next >