Mailinglist Archive: opensuse-factory (454 mails)

< Previous Next >
Re: [opensuse-factory] OBS: nothing provides /usr/bin/cdrdao needed by k3b
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Fri, 1 Dec 2017 13:51:28 +0100 (CET)
  • Message-id: <alpine.LSU.2.21.1712011334300.793@Telcontar.valinor>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Friday, 2017-12-01 at 11:35 +0100, Joerg Schilling wrote:
Wolfgang Bauer <wbauer@xxxxxx> wrote:

Am Mittwoch, 29. November 2017, 22:52:06 schrieb Linux Kamarada:
I can confirm a clean openSUSE Leap 42.3 install with KDE/Plasma Desktop
has cdrdao, cdrkit-cdrtools-compat, k3b and wodim packages installed.

That's not the "fault" of the k3b package though.

k3b supports both, cdrtools and cdrkit.
And therefore the k3b package requires /usr/bin/cdrecord, not one or the
other.

I am a bit confused since there was a discussion ~ 2 years ago to completely
remove this "cdrkit" because it is full of bugs and did not get any bugfix
since May 2007.

Last time I recall it was said that susestudio and/or kiwi required cdrkit (and susestudio is not an openSUSE product). I have been trying to find out that email, but so far I failed.

You can find in Frank Krüger answer in this thread that the list of packages requiring it is larger. Why all those have that requirement, I do not know.

- -- Cheers,
Carlos E. R.
(from openSUSE 42.2 x86_64 "Malachite" at Telcontar)

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iEYEARECAAYFAlohUFAACgkQtTMYHG2NR9VfDgCeLwGHHjAgAwtX1Kpo78HG+jOp
QzcAnRGDaTF/Gmo5L2+L8PurFVQX/qt5
=w2L1
-----END PGP SIGNATURE-----
< Previous Next >
References