Mailinglist Archive: opensuse-factory (765 mails)

< Previous Next >
[opensuse-factory] Re: libproxy error after dup
  • From: Andreas Schwab <schwab@xxxxxxx>
  • Date: Mon, 27 Nov 2017 14:48:34 +0100
  • Message-id: <>
On Nov 27 2017, Matthias Brugger <mbrugger@xxxxxxxx> wrote:

On 11/27/2017 12:48 PM, Andreas Schwab wrote:
On Nov 27 2017, Matthias Brugger <mbrugger@xxxxxxxx> wrote:

I tried to do another zypper dup from the command line, in case something
didn't get updated correctly, but to my supprise I found my self with the
next error:
zypper: symbol lookup error: /usr/lib64/ undefined symbol:

That doesn't appear to be a valid mangled symbol, it isn't recognized by
c++filt. Probably libproxy needs to be rebuilt.

I cloned librpoxy [1] to rebuild the package.
I'm still getting the same error after installing with
rpm -i --nosignature libproxy1-0.4.15-167.1.x86_64.rpm

But I still see the same error.

I cannot reproduce that with a current factory.


Andreas Schwab, SUSE Labs, schwab@xxxxxxx
GPG Key fingerprint = 0196 BAD8 1CE9 1970 F4BE 1748 E4D4 88E3 0EEA B9D7
"And now for something completely different."
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups