Mailinglist Archive: opensuse-factory (824 mails)

< Previous Next >
Re: [opensuse-factory] Plasma hangs on first login attempt after boot, OpenSuse Tumbleweed recent version (as of 10/29/2017) 64 bit.
Hello All:

I was indeed able to repeat this behavior.  I also did a zypper up and got a
Tumbleweed update, rebooted and the behavior persists.
I am not sure why logging in as root first appears to work around the plasma
authentication and network manager client issue.

Bill





From: Foolish Ewe <foolishewe@xxxxxxxxxxx>
Sent: Tuesday, October 31, 2017 2:33 PM
To: opensuse-factory@xxxxxxxxxxxx
Subject: Re: [opensuse-factory] Plasma hangs on first login attempt after boot,
OpenSuse Tumbleweed recent version (as of 10/29/2017) 64 bit.
 

Hi Patrick and All:

I had a strange incident this morning, plasma was locked but the  offending
/usr/lib/systemd/user/sockets.target.wants/dbus.socket was not present.
1) Left laptop unplugged and running, battery got exhausted :-(
2) Coldbooted to OpenSuse this morning
3) Blocked again at plasma login screen
4) Hot keyed to console, logged in as root used bash history to look for ls
/usr/lib/systemd/user/sockets.target.wants/dbus.socket, but it didn't exist
5) init 3
6) init 5
7) Now I can log into plasma but the network access was blocked much like
before :-(
8) Reboot into windows 10, see network enabled
9) Reboot into Linux, now things are better

I'm not sure why plasma got blocked.  I also wonder if the network card needed
some init or if something else is awry.

I'll look to see if I can recreate this scenario, I'm suspecting the cold boot
might be different, I tend to reboot from a running os.

Bill






From: Patrick Shanahan <ptilopteri@xxxxxxxxx> on behalf of Patrick Shanahan
<paka@xxxxxxxxxxxx>
Sent: Monday, October 30, 2017 12:10 AM
To: opensuse-factory@xxxxxxxxxxxx
Subject: Re: [opensuse-factory] Plasma hangs on first login attempt after boot,
OpenSuse Tumbleweed recent version (as of 10/29/2017) 64 bit.
   
* Foolish Ewe <foolishewe@xxxxxxxxxxx> [10-29-17 19:17]:
Hello Patrick:

I just tried this and there are 2 things and I did the following based on
your recommendation:
1) Boot to Linux, see plasma login screen
2) Hot key to a console, check to see if the offending file exists and remove
it as follows:
2a) Log in as root
2b) ls /usr/lib/systemd/user/sockets.target.wants/dbus.socket
2c) rm /usr/lib/systemd/user/sockets.target.wants/dbus.socket
3) Hot key back to the plasma window
4) Log in

So that resolved the problem in this e-mail, but it also appears to allow me
to login to my wireless network.  I rebooted and the offending
/usr/lib/systemd/user/sockets.target.wants/dbus.socket was not recreated.

While I can't prove it, I think I typed my password correctly on the initial
log in attempt both on the initial and follow up test, but it was rejected. 
I got in on the 1st retry on each test.

This is a huge improvement,  I'll comment on 
https://bugzilla.opensuse.org/show_bug.cgi?id=1020363.

Bill

From: Patrick Shanahan <ptilopteri@xxxxxxxxx> on behalf of Patrick Shanahan
<paka@xxxxxxxxxxxx>
Sent: Sunday, October 29, 2017 10:05 PM
To: opensuse-factory@xxxxxxxxxxxx
Subject: Re: [opensuse-factory] Plasma hangs on first login attempt after
boot, OpenSuse Tumbleweed recent version (as of 10/29/2017) 64 bit.
   
* Foolish Ewe <foolishewe@xxxxxxxxxxx> [10-29-17 17:32]:
Hello All:

I'm experiencing an inconvenience with plasma in OpenSuse Tumbleweed with
recent updates (as of this morning, 10/29/2017).   The symptom I see is
when I enter my password into plasma the plasma screen hangs, but the mouse
cursor is responsive.  I cannot  enter  text in the password form, nor
does clicking on any of the icons trigger a response.  Unlike 
https://bugzilla.opensuse.org/show_bug.cgi?id=1056950, I am able to hot key
into a console  window.   After I do init 3, and then init 5 I can log in. 
After logging in the network connection does not work (but that was
reported in a different e-mail to this list).

Have other people experienced this recently, is there a known work around,
or is this a known problem?  What logs would help diagnose this (I need to
boot into windows to post here, so any journalctl guidance would help)?

Sorry to post so many e-mails, but I'm trying to keep to one issue per
e-mail and I apologize if this is redundant but a previous attempt to post
this may have been blocked due to http content, trying plaintext this time.

fyi: your editor is not wrapping your lines <78 chars

look at:  https://bugzilla.opensuse.org/show_bug.cgi?id=1020363

may help..
do:       rm /usr/lib/systemd/user/sockets.target.wants/dbus.socket

--
(paka)Patrick Shanahan       Plainfield, Indiana, USA          @ptilopteri
http://en.opensuse.org    openSUSE Community Member    facebook/ptilopteri
Registered Linux User #207535                    @   http://linuxcounter.net

 
https://www.linuxcounter.net/bundles/sywfrontmain/images/social-image.jpghttps://www.linuxcounter.net/bundles/sywfrontmain/images/social-image.jpg



The Linux Counter Project - Statistics about Linux, its Users and more
linuxcounter.net
The Linuxcounter generates statistics around Linux and its users and machines.
This includes uptimes, load average, distributions, kernels and much more
Photos: http://wahoo.no-ip.org/piwigo                paka @ IRCnet freenode


http://wahoo.no-ip.org/piwigo/_data/i/galleries/2017.0909a/SecondHalf/170909_201340_dsd_5760-th.jpg


Home | paka's photos
wahoo.no-ip.org
Home

 
http://wahoo.no-ip.org/piwigo/i.php?/upload/2017/05/03/20170503145318-e1f7a2c4-th.jpghttp://wahoo.no-ip.org/piwigo/i.php?/upload/2017/05/03/20170503145318-e1f7a2c4-th.jpg



Home | paka's photos
wahoo.no-ip.org
Home
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

tks for adding comment tp bug #1020363, it was promised action which had
not occurred.  watch for *dbus* updates, that appears where the socket
file get installed.  just remove it before rebooting.  I have had to
remove it four or five time in since I noticed bug #1020363.  hopefully,
more comments on it will incourage action.

--
(paka)Patrick Shanahan       Plainfield, Indiana, USA          @ptilopteri
http://en.opensuse.org    openSUSE Community Member    facebook/ptilopteri
Registered Linux User #207535                    @  http://linuxcounter.net

 
https://www.linuxcounter.net/bundles/sywfrontmain/images/social-image.jpghttps://www.linuxcounter.net/bundles/sywfrontmain/images/social-image.jpg



The Linux Counter Project - Statistics about Linux, its Users and more
linuxcounter.net
The Linuxcounter generates statistics around Linux and its users and machines.
This includes uptimes, load average, distributions, kernels and much more
Photos: http://wahoo.no-ip.org/piwigo                paka @ IRCnet freenode

 
http://wahoo.no-ip.org/piwigo/_data/i/galleries/2017.0909a/SecondHalf/170909_201340_dsd_5760-th.jpghttp://wahoo.no-ip.org/piwigo/_data/i/galleries/2017.0909a/SecondHalf/170909_201340_dsd_5760-th.jpg



Home | paka's photos
wahoo.no-ip.org
Home
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

    --
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >