Mailinglist Archive: opensuse-factory (825 mails)

< Previous Next >
Re: [opensuse-factory] FF56 Flash Player - Working on Windows 10 not working on Tumbleweed
Il 30/10/2017 16:19, Wolfgang Bauer ha scritto:
Am Montag, 30. Oktober 2017, 16:11:31 schrieb Marco Calistri:
Then install just fresh-player and finally re-install flash-player.

It doesn't really make sense to install both though.

fresh-player is a bridge to make it possible to use Chromium's flash-player-
ppapi (formerly called "pepper-flash") in Firefox, i.e. it "replaces" flash-
player.

Maybe it is fresh-player/flash-player-ppapi that doesn't work in Firefox
anymore?

At least the error message posted by somebody else did refer to Chromium:
[Parent 16989] WARNING: pipe error (247): Connection reset by peer: file
/home/abuild/rpmbuild/BUILD/mozilla/ipc/chromium/src/chrome/common/ipc_channel_posix.cc,
line 353 <==
/usr/lib64/firefox/plugin-container: symbol lookup error:
/usr/lib64/firefox/libxul.so: undefined symbol:
gdk_screen_get_monitor_workarea

IOW, try to remove freshplayerplugin and make sure flash-player (*without* -
ppapi, which is the one for Chromium) is installed.

Kind Regards,
Wolfgang

Thanks for your intervention, if I'm not wrong you are among the ones
taking care of Mozilla in TW. ;-)

I will try to do *AGAIN* what you suggest because I already did it
(uninstall fresh+ppapi letting just Adobe fp latest version installed
w/out success). May be I need to delete my .cache after uninstall
fresh+ppapi before attempting again a shockwave flash page(?)

Thanks and regards,


--
For every action, there is an equal and opposite criticism.
< Previous Next >
Follow Ups