Mailinglist Archive: opensuse-factory (825 mails)

< Previous Next >
Re: [opensuse-factory] FF56 Flash Player - Working on Windows 10 not working on Tumbleweed
Hello,

Am Mittwoch, 25. Oktober 2017, 19:29:10 CEST schrieb Marco Calistri:
In my case to answer to Patrick, I see the warning message to "Update
Flash Player" whenever I click on a Facebook attached video despite I
already have the latest Flash Player plugin installed in FF56

Try to disable Flash Player in the firefox plugin settings - and I
really mean to set it to "disabled" - "ask every time" won't work [1].

I know this sounds like a funny advise, so let me explain ;-)

Many sites automatically switch to HTML5 video when they detect Flash
Player isn't available. This detection is done based on headers your
browser sends.

I rarely view Facebook pages, but last time I did, I was able to play a
video. I uninstalled Flash Player two years ago, so it obviously worked
without Flash ;-)

Oh, and I didn't miss Flash Player in the last two years ;-) - most
pages I usually visit all switched to HTML5 video, and in the very rare
case I can't see a video, youtube-dl helps.


Regards,

Christian Boltz

[1] Last time I tested, Firefox did still send out the header indicating
that Flash Player is installed when it was set to "ask every time"
mode. Note that this was two years ago, so while I never heard about
a change in this area, I won't guarantee that the behaviour is still
the same ;-)

--
Evolution ist ein echter Outlook-Clone - es kopiert saemtliche Fehler.
[Thomas Hertweck in suse-linux]

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >