Mailinglist Archive: opensuse-factory (825 mails)

< Previous Next >
Re: [opensuse-factory] FF56 Flash Player - Working on Windows 10 not working on Tumbleweed
Il 25/10/2017 15:29, Marco Calistri ha scritto:
Il 25/10/2017 14:46, Lars Marowsky-Bree ha scritto:
On 2017-10-25T11:16:40, Patrick Shanahan <paka@xxxxxxxxxxxx> wrote:

* Marco Calistri <mcalistri@xxxxxxxxxxx> [10-25-17 10:44]:
Would like to know why Flash-Player videos are not working anymore on
FF56 Linux (oS TW) instead they are perfectly working on FF56 Windows 10.

*This is one of the worst oddities I've faced so far...*
provide a site

Adobe's Test site itself: https://www.adobe.com/software/flash/about/

[Parent 16989] WARNING: pipe error (247): Connection reset by peer: file
/home/abuild/rpmbuild/BUILD/mozilla/ipc/chromium/src/chrome/common/ipc_channel_posix.cc,
line 353
/usr/lib64/firefox/plugin-container: symbol lookup error:
/usr/lib64/firefox/libxul.so: undefined symbol:
gdk_screen_get_monitor_workarea



Thanks for your reply Lars.

In my case to answer to Patrick, I see the warning message to "Update
Flash Player" whenever I click on a Facebook attached video despite I
already have the latest Flash Player plugin installed in FF56 so the
issue is elsewhere on Tumbleweed.

I'm confident of the fact FF is abandoning/not supporting Adobe Flash
anymore in favor of HTML5 but as soon as I seen it perfectly not warning on
Windows FF version, I've remained very disappointed.

Cheers,


correction: anymore in favor of HTML5 but as soon as I seen it
perfectly *working*(not warning) on...
--
Marco Calistri
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >