Mailinglist Archive: opensuse-factory (826 mails)

< Previous Next >
Re: [opensuse-factory] ignoring comments


On 21/10/2017 10:35, Boris Manojlovic wrote:
Problem: nothing provides python2-pathlib needed by
python2-natsort-5.1.0-1.1.noarch
Solution 1: keep obsolete python-natsort-3.5.2-1.11.noarch
Solution 2: break python2-natsort-5.1.0-1.1.noarch by ignoring some
of its dependencies

In future you can avoid this situation. In the web ui when you view the binaries you can see the unsatisfied runtime dependency. Very quick and easy.
Dave P
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups