Mailinglist Archive: opensuse-factory (826 mails)

< Previous Next >
Re: [opensuse-factory] Unable to use Plasma
On mercredi, 18 octobre 2017 17.26:38 h CEST Jogchum Reitsma wrote:
Op 18-10-17 om 11:12 schreef Knurpht - Gertjan Lettink:
Op woensdag 18 oktober 2017 09:20:15 CEST schreef Jogchum Reitsma:
Hi all,

Since a couple of TW-snapshots I am unable to use PLasma.

That is, if I login on PLasma, I get a brief moment the the green light
bulb, then it disappears, and I am left with the large blueish hexagons
that forms the background of the login screen.

If I switch to - for example - tty1, and then back, the screen is black,
but I can paint it back to the hexagons screen with the mouse.

Plasmashell is running on my user account.

Login using Icewm does work.

Login on Plasma as another user works too, which led me to removing .kde
and .kde4, but that doesn't help.

Graphical hardware is from Nvidia, and I have the nvidia rpm's from TW
installed (after uninstalling Nvidia's own driver).
But some nouveau stuff still resides on my system, and I seem unable to
get rid of it; see my posting almost a week ago, "Refusing to install
Mesa-dri-nouveau aborts install process".

There are more issues (multi-monitors doesn't work anymore, no
configuration tool for the graphical environment), but I'd like to start
here.

1. The configuration files for KDE Plasma 5 do no longer live in .kde or
.kde4, but in ~/.config.

Thanks for the info. I suppose I can permanently remove those folders?

2. Try moving/deleting plasma* in the ~/.config folder. This only resets
the desktop to default. Do this when no logged in on Plasma5
3. Try deleting ~/.local/share/kscreen whilst not logged in.

Did that, but it makes no difference.

try to check two things
I've adapted my configuration too, because my session was just dark.

in ~/.config/kwinrc
[Compositing]
Backend=OpenGL
Enabled=true
GLCore=true
GLPreferBufferSwap=a
GLTextureFilter=2
HiddenPreviews=5
OpenGLIsUnsafe=false
WindowsBlockCompositing=true
XRenderSmoothScale=false

Make it again great ;-)

Also I've old plasmoid build previously locally (translate and weather) that
I've removed manually just to be sure they don't interfere with kwin/plasma

--

Bruno Friedmann
Ioda-Net Sàrl www.ioda-net.ch
Bareos Partner, openSUSE Member, fsfe fellowship
GPG KEY : D5C9B751C4653227
irc: tigerfoot


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups