Mailinglist Archive: opensuse-factory (826 mails)

< Previous Next >
Re: [opensuse-factory] New Tumbleweed snapshot 20171003 released!
  • From: ianseeks <bingmybong@xxxxxxxxxxxxxx>
  • Date: Fri, 06 Oct 2017 08:00:18 +0100
  • Message-id: <9137409.xW8krEol6m@lianli>
On Thursday, 5 October 2017 20:00:08 BST Dominique Leuenberger wrote:
Please note that this mail was generated by a script.
The described changes are computed based on the x86_64 DVD.
The full online repo contains too many changes to be listed here.

Please check the known defects of this snapshot before upgrading:
https://openqa.opensuse.org/tests/overview?distri=opensuse&groupid=1&version=Tumbleweed&build=20171003

When you reply to report some issues, make sure to change the subject.
It is not helpful to keep the release announcement subject in a thread
while discussing a specific problem.

Snip the rest


Is this a problem or something very new? Can i just break dependencies and
install?

Problem: nothing provides libboost_filesystem.so.1.65.1 needed by
liborcus-0_12-0-0.12.1-64.18.i586
Selected: Solution 2: break liborcus-0_12-0-0.12.1-64.18.i586 by
ignoring some of its dependencies
Problem: nothing provides libboost_date_time.so.1.65.1 needed by
libcmis-0_5-5-0.5.1-57.17.i586
Solution 2: break libcmis-0_5-5-0.5.1-57.17.i586 by ignoring some of
its dependencies

Now I get this list of new installs - i aborted at this point...

Problem: nothing provides libboost_filesystem.so.1.65.1()(64bit) needed by
liborcus-0_12-0-0.12.1-64.18.x86_64
Solution 1: Following actions will be done:
install liborcus-0_12-0-0.12.1-64.18.i586 despite the inferior architecture
install libcdr-0_1-1-0.1.4-66.2.i586 despite the inferior architecture
install libeot0-0.01-1.7.i586 despite the inferior architecture
install libexttextcat-2_0-0-3.4.4-20.32.i586 despite the inferior architecture
install libfreehand-0_1-1-0.1.2-18.3.i586 despite the inferior architecture
install libgltf-0_1-1-0.1.0-1.1.i586 despite the inferior architecture
install liblangtag1-0.6.1-26.15.i586 despite the inferior architecture
install libmspub-0_1-1-0.1.2-34.18.i586 despite the inferior architecture
install libmwaw-0_3-3-0.3.11-50.10.i586 despite the inferior architecture
install libmythes-1_2-0-1.2.4-18.24.i586 despite the inferior architecture
install libodfgen-0_1-1-0.1.6-37.23.i586 despite the inferior architecture
install libpagemaker-0_0-0-0.0.3-13.15.i586 despite the inferior architecture
install librevenge-0_0-0-0.0.4-25.16.i586 despite the inferior architecture
install libstaroffice-0_0-0-0.0.3-10.9.i586 despite the inferior architecture
install libvisio-0_1-1-0.1.5-31.18.i586 despite the inferior architecture
install libwpg-0_3-3-0.3.2-35.3.i586 despite the inferior architecture
install libxmlsec1-1-1.2.24-17.13.i586 despite the inferior architecture
install libxmlsec1-nss1-1.2.24-17.13.i586 despite the inferior architecture
install libzmf-0_0-0-0.0.2-13.1.i586 despite the inferior architecture
install libGeneratedSaxParser0_3-1.6.51-1.2.i586 despite the inferior
architecture
install libOpenCOLLADABaseUtils0_3-1.6.51-1.2.i586 despite the inferior
architecture
install libOpenCOLLADAFramework0_3-1.6.51-1.2.i586 despite the inferior
architecture
install libOpenCOLLADASaxFrameworkLoader0_3-1.6.51-1.2.i586 despite the
inferior architecture
install libclucene-contribs-lib1-2.3.3.4-16.2.i586 despite the inferior
architecture
install libwpd-0_10-10-0.10.2-25.4.i586 despite the inferior architecture
install libMathMLSolver0_3-1.6.51-1.2.i586 despite the inferior architecture
install libUTF0_3-1.6.51-1.2.i586 despite the inferior architecture
install libetonyek-0_1-1-0.1.6-41.11.i586 despite the inferior architecture
install liblpsolve55-0-5.5.2.0-49.39.i586 despite the inferior architecture
install libwps-0_4-4-0.4.6-40.12.i586 despite the inferior architecture
install libmysqlcppconn7-1.1.9-1.1.i586 despite the inferior architecture
install libabw-0_1-1-0.1.1-33.18.i586 despite the inferior architecture
install libe-book-0_1-1-0.1.2-25.19.i586 despite the inferior architecture
install librevenge-stream-0_0-0-0.0.4-25.16.i586 despite the inferior
architecture
Solution 2: install liborcus-0_12-0-0.12.1-1.4.x86_64 (with vendor change)
obs://build.opensuse.org/LibreOffice --> openSUSE
Solution 3: break liborcus-0_12-0-0.12.1-64.18.x86_64 by ignoring some of its
dependencies

Regards

Ian

--
opensuse:tumbleweed:20171001
Qt: 5.9.1
KDE Frameworks: 5.38.0
KDE Plasma: 5.10.5
kwin 5.10.5
kmail2 5.6.1
akonadiserver 5.6.1
Kernel: 4.13.4-1-default
Nouveau: 1.0.15_1.2

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups