Mailinglist Archive: opensuse-factory (421 mails)

< Previous Next >
Re: [opensuse-factory] Can I remove locks in TW
On 2017-09-26 16:27, Knurpht - Gertjan Lettink wrote:
Op dinsdag 26 september 2017 16:25:27 CEST schreef Simon Becherer:
Hi dominique,

only a suggenstion:

Warning: You are about to do a distribution upgrade with all enabled
repositories. Make sure these repositories are compatible before you
continue. See 'man zypper' for more information about this command. Loading
repository data...

this message is not really usefull for tumbleweed.

could this not be easy extended by '... but if you use tumbleweed "zypper
dup --no-recommends --no-allow-vendor-change" is fine and correct'

or a little more work: check inside zypper for tumbleweed and show a warning
message if 'no zypper dup -- no-allow-vendor-change' is used...

this would help maybe not irritate people by this message.
(i stumbled upon this message in first time i used)

Just mentioning it again (Steter Tropfen höhlt den Stein): this is the
default in Tumbleweed for a few weeks already, see
https://lists.opensuse.org/opensuse-factory/2017-07/msg00172.html

--no-allow-vendor-change is already default on TW


Still the message:

Warning: You are about to do a distribution upgrade with all enabled
repositories. Make sure these repositories are compatible before you
continue. See 'man zypper' for more information about this command.
Loading repository data...

is perhaps not appropriate for TW.

--
Cheers / Saludos,

Carlos E. R.
(from 42.2 x86_64 "Malachite" at Telcontar)

< Previous Next >