Mailinglist Archive: opensuse-factory (649 mails)

< Previous Next >
[opensuse-factory] latest yast libyui packages from Tumbleweed repo broke yast!
hi all,

today i installed/updated the following package from Tumbleweed repo (http://dow
nload.opensuse.org/tumbleweed/repo/oss):

yast2-ycp-ui-bindings-3.2.0-1.4

this automatically triggered the installation of:
libyui8-3.3.3-1.1
libyui-ncurses8-2.48.4-1.1

after this, some time later today i tried to start yast again.
but it crashed with the following error-message:

terminate called after throwing an instance of 'YUIPluginException'
what(): Couldn't load plug-in qt
/sbin/yast2: line 448: 4421 Aborted (core dumped)
$ybindir/y2start $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS

luckily i found out that these packages are the problem, so i manually
downloaded the previous version of yast2-ycp-ui-bindings-3.2.0-1.3.

then i downgraded to yast2-ycp-ui-bindings-3.2.0-1.3 and removed the now not any
more needed libyui8-3.3.3-1.1 and libyui-ncurses8-2.48.4-1.1.

now yast works again.

but what is the problem?
why is yast2-ycp-ui-bindings-3.2.0-1.4 breaking yast so badly?
does anybody else have this problem?
--
Best Regards
DI Rainer Klier
Research & Development, DevOps
Namirial GmbH
< Previous Next >
Follow Ups