Mailinglist Archive: opensuse-factory (649 mails)

< Previous Next >
Re: [opensuse-factory] php 5.6 on Leap 42.3


On 04/08/17 19:46, Andrey Gankov wrote:
Hello

How i can get php 5.6 for openSUSE Leap 42.3?

Why in official repository old version of php? And why repository
devel:languages:php don't exist for 42.3?

May be someone can fix it.


Leap uses the same php version as SLE 12-SP3, its designed to be stable
rather then having the latest, by doing so we get all the security and
bugfixes from there.

New repo's aren't enabled by default so the maintainer needs to do it.
I'll ask him directly Monday if it hasn't been done by then.

--

Simon Lees (Simotek) http://simotek.net

Emergency Update Team keybase.io/simotek
SUSE Linux Adelaide Australia, UTC+10:30
GPG Fingerprint: 5B87 DB9D 88DC F606 E489 CEC5 0922 C246 02F0 014B

< Previous Next >
References