Mailinglist Archive: opensuse-factory (729 mails)

< Previous Next >
[opensuse-factory] New Tumbleweed snapshot 20170725 released!

Please note that this mail was generated by a script.
The described changes are computed based on the x86_64 DVD.
The full online repo contains too many changes to be listed here.

Please check the known defects of this snapshot before upgrading:
https://openqa.opensuse.org/tests/overview?distri=opensuse&groupid=1&version=Tumbleweed&build=20170725

When you reply to report some issues, make sure to change the subject.
It is not helpful to keep the release announcement subject in a thread
while discussing a specific problem.

Packages changed:
akonadi-contact (17.04.2 -> 17.04.3)
akonadi-mime (17.04.2 -> 17.04.3)
akonadi-notes (17.04.2 -> 17.04.3)
akonadi-search (17.04.2 -> 17.04.3)
akonadi-server (17.04.2 -> 17.04.3)
ark (17.04.2 -> 17.04.3)
baloo5-widgets (17.04.2 -> 17.04.3)
bluedevil5 (5.10.3 -> 5.10.4)
breeze (5.10.3 -> 5.10.4)
breeze-gtk (5.10.3 -> 5.10.4)
breeze4-style (5.10.3 -> 5.10.4)
dolphin (17.04.2 -> 17.04.3)
dragonplayer (17.04.2 -> 17.04.3)
grantleetheme (17.04.2 -> 17.04.3)
gwenview5 (17.04.2 -> 17.04.3)
k3b (17.04.2 -> 17.04.3)
kaccounts-integration (17.04.2 -> 17.04.3)
kaccounts-providers (17.04.2 -> 17.04.3)
kactivitymanagerd (5.10.3 -> 5.10.4)
kaddressbook (17.04.2 -> 17.04.3)
kamera (17.04.2 -> 17.04.3)
kate (17.04.2 -> 17.04.3)
kcalc (17.04.2 -> 17.04.3)
kcalcore (17.04.2 -> 17.04.3)
kcharselect (17.04.2 -> 17.04.3)
kcm_sddm (5.10.3 -> 5.10.4)
kcolorchooser (17.04.2 -> 17.04.3)
kcontacts (17.04.2 -> 17.04.3)
kdav (17.04.2 -> 17.04.3)
kde-cli-tools5 (5.10.3 -> 5.10.4)
kde-gtk-config5 (5.10.3 -> 5.10.4)
kde-user-manager (5.10.3 -> 5.10.4)
kdebase4-runtime (17.04.2 -> 17.04.3)
kdelibs4 (4.14.33 -> 4.14.34)
kdenetwork4-filesharing (17.04.2 -> 17.04.3)
kdepim-apps-libs (17.04.2 -> 17.04.3)
kdialog (17.04.2 -> 17.04.3)
kdnssd (17.04.2 -> 17.04.3)
kgamma5 (5.10.3 -> 5.10.4)
kget (17.04.2 -> 17.04.3)
kgpg (17.04.2 -> 17.04.3)
khelpcenter5 (17.04.2 -> 17.04.3)
kholidays (17.04.2 -> 17.04.3)
khotkeys5 (5.10.3 -> 5.10.4)
kimap (17.04.2 -> 17.04.3)
kinfocenter5 (5.10.3 -> 5.10.4)
kio-extras5 (17.04.2 -> 17.04.3)
kio_audiocd (17.04.2 -> 17.04.3)
kldap (17.04.2 -> 17.04.3)
kleopatra (17.04.2 -> 17.04.3)
kmag (17.04.2 -> 17.04.3)
kmailtransport (17.04.2 -> 17.04.3)
kmbox (17.04.2 -> 17.04.3)
kmenuedit5 (5.10.3 -> 5.10.4)
kmime (17.04.2 -> 17.04.3)
kmousetool (17.04.2 -> 17.04.3)
kompare (17.04.2 -> 17.04.3)
konqueror (17.04.2 -> 17.04.3)
konsole (17.04.2 -> 17.04.3)
kontact (17.04.2 -> 17.04.3)
kontactinterface (17.04.2 -> 17.04.3)
kopete (17.04.2 -> 17.04.3)
kpimtextedit (17.04.2 -> 17.04.3)
kqtquickcharts (17.04.2 -> 17.04.3)
krdc (17.04.2 -> 17.04.3)
krfb (17.04.2 -> 17.04.3)
kruler (17.04.2 -> 17.04.3)
kscreen5 (5.10.3 -> 5.10.4)
kscreenlocker (5.10.3 -> 5.10.4)
ksshaskpass5 (5.10.3 -> 5.10.4)
ksysguard5 (5.10.3 -> 5.10.4)
ktp-accounts-kcm (17.04.2 -> 17.04.3)
ktp-approver (17.04.2 -> 17.04.3)
ktp-auth-handler (17.04.2 -> 17.04.3)
ktp-common-internals (17.04.2 -> 17.04.3)
ktp-contact-list (17.04.2 -> 17.04.3)
ktp-contact-runner (17.04.2 -> 17.04.3)
ktp-desktop-applets (17.04.2 -> 17.04.3)
ktp-filetransfer-handler (17.04.2 -> 17.04.3)
ktp-kded-module (17.04.2 -> 17.04.3)
ktp-send-file (17.04.2 -> 17.04.3)
ktp-text-ui (17.04.2 -> 17.04.3)
kwalletmanager5 (17.04.2 -> 17.04.3)
kwin5 (5.10.3.1 -> 5.10.4)
lensfun
libgravatar (17.04.2 -> 17.04.3)
libkcddb (17.04.2 -> 17.04.3)
libkcompactdisc (17.04.2 -> 17.04.3)
libkdcraw (17.04.2 -> 17.04.3)
libkdecoration2 (5.10.3 -> 5.10.4)
libkdepim (17.04.2 -> 17.04.3)
libkexiv2 (17.04.2 -> 17.04.3)
libkface (17.04.2 -> 17.04.3)
libkgapi (17.04.2 -> 17.04.3)
libkgeomap (17.04.2 -> 17.04.3)
libkipi (17.04.2 -> 17.04.3)
libkleo (17.04.2 -> 17.04.3)
libkomparediff2 (17.04.2 -> 17.04.3)
libksane (17.04.2 -> 17.04.3)
libkscreen2 (5.10.3 -> 5.10.4)
libksysguard5 (5.10.3 -> 5.10.4)
libqt5-qtdeclarative
mailimporter (17.04.2 -> 17.04.3)
marble (17.04.2 -> 17.04.3)
milou5 (5.10.3 -> 5.10.4)
mobipocket (17.04.2 -> 17.04.3)
okular (17.04.2 -> 17.04.3)
opencv
oxygen5 (5.10.3 -> 5.10.4)
pimcommon (17.04.2 -> 17.04.3)
plasma-nm5 (5.10.3 -> 5.10.4)
plasma5-addons (5.10.3 -> 5.10.4)
plasma5-desktop (5.10.3 -> 5.10.4)
plasma5-integration (5.10.3 -> 5.10.4)
plasma5-openSUSE
plasma5-pa (5.10.3 -> 5.10.4)
plasma5-session (5.10.3 -> 5.10.4)
plasma5-workspace (5.10.3 -> 5.10.4)
polkit-kde-agent-5 (5.10.3 -> 5.10.4)
powerdevil5 (5.10.3 -> 5.10.4)
qrencode (3.4.3 -> 3.4.4)
release-notes-openSUSE (84.87.20160127.f5d262b -> 84.87.20170713.6d2142e)
signon-kwallet-extension (17.04.2 -> 17.04.3)
spectacle (17.04.2 -> 17.04.3)
sweeper (17.04.2 -> 17.04.3)
syndication (17.04.2 -> 17.04.3)
systemsettings5 (5.10.3 -> 5.10.4)
wine (2.12 -> 2.13)
xdotool
xsane

=== Details ===

==== akonadi-contact ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKF5AkonadiContact5

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Make it compile on windows

==== akonadi-mime ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKF5AkonadiMime5

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== akonadi-notes ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== akonadi-search ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Fix includes

==== akonadi-server ====
Version update (17.04.2 -> 17.04.3)
Subpackages: akonadi-server-sqlite libKF5AkonadiAgentBase5 libKF5AkonadiCore5
libKF5AkonadiPrivate5 libKF5AkonadiWidgets5 libKF5AkonadiXml5

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* ETM: only populate collections with matching mimetype
* Explicitely pass source collection to ensure moving mails work
- Drop upstreamed patches:
* pass-source-collection-to-move-mails.diff

==== ark ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libkerfuffle17

- unrar is non-free. Avoid installing it automatically.
- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Prevent opening setting dialog twice
* Remove stray $ from mime type list of the libzip plugin
- Drop upstreamed patches:
* 0001-Remove-stray-from-mime-type-list-of-the-libzip-plugi.patch

==== baloo5-widgets ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== bluedevil5 ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* Applet: Rename MediaPlayer to MediaPlayerItem

==== breeze ====
Version update (5.10.3 -> 5.10.4)
Subpackages: breeze5-cursors breeze5-decoration breeze5-style breeze5-wallpapers

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== breeze-gtk ====
Version update (5.10.3 -> 5.10.4)
Subpackages: gtk2-metatheme-breeze gtk3-metatheme-breeze metatheme-breeze-common

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== breeze4-style ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== dolphin ====
Version update (17.04.2 -> 17.04.3)
Subpackages: dolphin-part libdolphinvcs5

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Change in "Open in new tab" feature in Dolphin
* Ignore drops-onto-items from invalid places items (kde#373005)

==== dragonplayer ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* do not attempt to add/remove nullptr widgets to/from the pagestack
(kde#381282)

==== grantleetheme ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKF5GrantleeTheme5

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== gwenview5 ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== k3b ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kaccounts-integration ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libkaccounts1

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Disable create form while creating new accounts
* Add error message if intltool-merge is not found (kde#378932)

==== kaccounts-providers ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kactivitymanagerd ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== kaddressbook ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kamera ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kate ====
Version update (17.04.2 -> 17.04.3)
Subpackages: kate-plugins

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kcalc ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Fix grouping display with negative numbers (kde#381418)

==== kcalcore ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Fix build on Windows
* Remove not necessary include

==== kcharselect ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kcm_sddm ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* Session file parser: Support sections and respect the Hidden property
(kde#381982)
- Remove patches, now upstream:
* 0001-Session-file-parser-Support-sections-and-respect-the.patch

==== kcolorchooser ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kcontacts ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kdav ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKPimKDAV5

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Upgrade version number to 5.5.3 to fix kdepim-runtime compilation.

==== kde-cli-tools5 ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== kde-gtk-config5 ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== kde-user-manager ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== kdebase4-runtime ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kdelibs4 ====
Version update (4.14.33 -> 4.14.34)
Subpackages: kdelibs4-core libkde4 libkdecore4 libksuseinstall1

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 4.14.33:
* Prepare for 4.14.34

==== kdenetwork4-filesharing ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kdepim-apps-libs ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Fix Akonadi instance support

==== kdialog ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* KDialog no longer requires kdelibs4support
* port `kdialog --inputbox` to QInputDialog
* Port kdialog away from KDialog (ironic isn't it?)
* Port away from KApplication
* Port KListBoxDialog from KDialog to QDialog
* kdialog: add missing syntax documentation
* Port KDialog to QColorDialog
* When startDir is a file, preselect it. (kde#381561)
* Trim filter string to be a bit tolerant and avoid empty mimetype entries
* kdialog: port --getexistingdirectory to QFileDialog
* Port kdialog from KFileDialog to QFileDialog.

==== kdnssd ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kgamma5 ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== kget ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kgpg ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Immediately honor encryption with untrusted keys setting
* do not show error when KEY_CONSIDERED line is emitted by GnuPG when
changing key disable
* show proper trust value for disabled keys in key list (kde#381493)
* prevent updates to already deleted dialog (kde#373910)

==== khelpcenter5 ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Call QCLP::parse rather than process in the slot connected to
activateRequested

==== kholidays ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Update Turkish Holiday File (EN and TR)
* Revert "Update Turkish Holiday File (EN and TR)"
- Remove patches, now upstream:
* revert-turkish-holiday-update.patch

==== khotkeys5 ====
Version update (5.10.3 -> 5.10.4)
Subpackages: khotkeys5-devel

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== kimap ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kinfocenter5 ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== kio-extras5 ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Allow write access to Samba Shares' root

==== kio_audiocd ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Use kioclient5 instead of kioclient from KDE 4.x (kde#373819)

==== kldap ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKF5Ldap5

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kleopatra ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Add missing includes
* we can use directly QCoreApplication::applicationPid

==== kmag ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kmailtransport ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKF5MailTransport5 libKF5MailTransportAkonadi5

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kmbox ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kmenuedit5 ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== kmime ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kmousetool ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kompare ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== konqueror ====
Version update (17.04.2 -> 17.04.3)
Subpackages: konqueror-devel konqueror-lang

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== konsole ====
Version update (17.04.2 -> 17.04.3)
Subpackages: konsole-part

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None
- Replace %lang_package with evaluated macro to be able to add proper
Provides/Obsoletes to avoid file conflicts during installation

==== kontact ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Disable context menu here
* Add missing include
* Make it compile on windows

==== kontactinterface ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Remove getPid

==== kopete ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kpimtextedit ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKF5PimTextEdit5

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Make sure that remove space after quote
* Improve removequotes
* Use QRegularExpression
* Fix remove quote when we have just a "<quote>\n"

==== kqtquickcharts ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== krdc ====
Version update (17.04.2 -> 17.04.3)
Subpackages: krdc-lang

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== krfb ====
Version update (17.04.2 -> 17.04.3)
Subpackages: krfb-lang

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kruler ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kscreen5 ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== kscreenlocker ====
Version update (5.10.3 -> 5.10.4)
Subpackages: libKScreenLocker5

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== ksshaskpass5 ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== ksysguard5 ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== ktp-accounts-kcm ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libktpaccountskcminternal9

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== ktp-approver ====
Version update (17.04.2 -> 17.04.3)
Subpackages: ktp-approver-lang

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== ktp-auth-handler ====
Version update (17.04.2 -> 17.04.3)
Subpackages: ktp-auth-handler-lang

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== ktp-common-internals ====
Version update (17.04.2 -> 17.04.3)
Subpackages: ktp-common-internals-lang ktp-icons

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== ktp-contact-list ====
Version update (17.04.2 -> 17.04.3)
Subpackages: ktp-contact-list-lang

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== ktp-contact-runner ====
Version update (17.04.2 -> 17.04.3)
Subpackages: ktp-contact-runner-lang

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== ktp-desktop-applets ====
Version update (17.04.2 -> 17.04.3)
Subpackages: ktp-desktop-applets-lang

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== ktp-filetransfer-handler ====
Version update (17.04.2 -> 17.04.3)
Subpackages: ktp-filetransfer-handler-lang

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== ktp-kded-module ====
Version update (17.04.2 -> 17.04.3)
Subpackages: ktp-kded-module-lang

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== ktp-send-file ====
Version update (17.04.2 -> 17.04.3)
Subpackages: ktp-send-file-lang

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== ktp-text-ui ====
Version update (17.04.2 -> 17.04.3)
Subpackages: ktp-text-ui-lang

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== kwalletmanager5 ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Fix crash when we try to delete a wallet

==== kwin5 ====
Version update (5.10.3.1 -> 5.10.4)
Subpackages: kwin5-devel

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* [aurorae] Add support for shaded windows (kde#373319)
* Properly swap the quick tile side when pressing the shortcut again
(kde#382313)
* [aurorae] Mark the render QQuickWindow as frameless
* [platforms/x11] Quit the OpenGL Freeze protection thread on shutdown
(kde#382283)
* [qpa] Prevent crash due to Surface getting null (kde#382063)
* [platforms/x11] Fix incorrect screen edge approaching with switch desktop
on window move (kde#381849)
* [effects/slideback] Ignore windows which are not in visible area
(kde#381402)
* Prevent endless loop in checkGLError due to GL_CONTEXT_LOST (kde#381870)
* Restore active client after ending showing desktop (kde#375993)
* Skip Shader self test for Mesa >= 17 (kde#376801)

==== lensfun ====
Subpackages: lensfun-data lensfun-devel liblensfun1

- Add 0060-Various-CMake-patches-from-the-mailing-list.patch (taken
from Fedora) to only enable SSE/SSE2 on x86(_64), and only
compile those files with -msse/-msse2 that have specific SSE(2)
assembly code that's only used when SSE/SSE2 is actually
available on runtime
- Don't set the BUILD_FOR_SSE(2) compile options at all, they were
ON by default and above patch determines them automatically
depending on the architecture
- Drop sse2 conditional, p4 is oldest supported by opensuse anyway
- Use %cmake macros to produce the package instead of hand
written approach
- Enable tests and add patch lensfun-test-database.patch
- Add patch lensfun-respect-DESTDIR.patch for py code to respect
destdir
- Split tools to separate subpackage tools
- Install properly python3 bindings

==== libgravatar ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKF5Gravatar5

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== libkcddb ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== libkcompactdisc ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== libkdcraw ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKF5KDcraw5 libkdcraw-devel

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== libkdecoration2 ====
Version update (5.10.3 -> 5.10.4)
Subpackages: libkdecoration2-devel libkdecorations2-5 libkdecorations2private5

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== libkdepim ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKF5Libkdepim5 libKF5LibkdepimAkonadi5

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== libkexiv2 ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKF5KExiv2-15_0_0 libkexiv2-devel

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== libkface ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKF5KFace10_0_0 libkface-devel

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None
- BuildRequire opencv-devel on Tumbleweed, opencv-qt5 doesn't exist
any more

==== libkgapi ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKPimGAPICalendar5 libKPimGAPIContacts5 libKPimGAPICore5
libKPimGAPITasks5

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== libkgeomap ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKF5KGeoMap10_0_0 libkgeomap-devel

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== libkipi ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKF5Kipi32_0_0 libkipi-data libkipi-devel

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== libkleo ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKF5Libkleo5

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== libkomparediff2 ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== libksane ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKF5Sane5 libksane-devel libksane-lang

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== libkscreen2 ====
Version update (5.10.3 -> 5.10.4)
Subpackages: libKF5Screen7 libkscreen2-devel libkscreen2-plugin

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== libksysguard5 ====
Version update (5.10.3 -> 5.10.4)
Subpackages: libksysguard5-devel libksysguard5-helper

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== libqt5-qtdeclarative ====
Subpackages: libQtQuick5 libqt5-qtdeclarative-devel libqt5-qtdeclarative-tools

- Add patch to fix crash related to shared QQmlEngine instances
(QTBUG-61681, kde#381525):
* rebuild-qqmldata-propertycache-if-deleted.patch

==== mailimporter ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKF5MailImporter5 libKF5MailImporterAkonadi5

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== marble ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libastro1 libmarblewidget-qt5-27 marble-devel

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Add fallback InputHandler to prevent crash when adding bookmark with UTM
view angle (kde#381872)
- Dropped patches, now upstream:
* Add-fallback-InputHandler.patch

==== milou5 ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== mobipocket ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== okular ====
Version update (17.04.2 -> 17.04.3)
Subpackages: okular-lang

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* Shell: Fix sync "Show menubar" action status

==== opencv ====
Subpackages: libopencv3_2 opencv-devel

- Add 0001-Do-not-include-glx.h-when-using-GLES.patch
Fix build for 32bit ARM, including both GLES and desktop GL headers
causes incompatible pointer type errors

==== oxygen5 ====
Version update (5.10.3 -> 5.10.4)
Subpackages: oxygen5-cursors oxygen5-decoration oxygen5-devel oxygen5-lang
oxygen5-sounds oxygen5-style

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== pimcommon ====
Version update (17.04.2 -> 17.04.3)
Subpackages: libKF5PimCommon5 libKF5PimCommonAkonadi5

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== plasma-nm5 ====
Version update (5.10.3 -> 5.10.4)
Subpackages: plasma-nm5-openconnect plasma-nm5-openvpn plasma-nm5-pptp
plasma-nm5-vpnc

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== plasma5-addons ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* Fix check for missing engine in comic applet (kde#372313)
* [Color Picker] Fix picking colors in multi-screen (kde#382261)
* Replace XML parsing in National Geographic dataengine (kde#379003)

==== plasma5-desktop ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* don't define behaviors for the same properies in 2 places
* kimpanel: use visualParent to correctly position the popup menu
* [Task Manager] Fix icon size in launcher tooltips (kde#380432)
* Fix crash in KCMKeyboardWidget::populateWithCurrentXkbOptions on Wayland
* Backport fix from e5df3ded85c94f0a33afe12b18e6afad96f12639.

==== plasma5-integration ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== plasma5-openSUSE ====
Subpackages: plasma5-defaults-openSUSE plasma5-theme-openSUSE
plasma5-workspace-branding-openSUSE sddm-theme-openSUSE

- Update to 5.10.4

==== plasma5-pa ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== plasma5-session ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4

==== plasma5-workspace ====
Version update (5.10.3 -> 5.10.4)
Subpackages: drkonqi5 plasma5-workspace-devel plasma5-workspace-libs

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* Fix compilation with current cmake (git branch release).
* [Notification Item] Enforce PlainText for summary
* [Notifications] Check for corona to avoid crash (kde#378508)
* [Windowed Widgets Runner] Fix launching widget
* [lookandfeel/lockscreen] Fix state handling when clicking the keyboard's
own hide button (kde#381833)
- Remove patches, now upstream:
* Notifications-Check-for-corona-to-avoid-crash.patch

==== polkit-kde-agent-5 ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== powerdevil5 ====
Version update (5.10.3 -> 5.10.4)

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* None

==== qrencode ====
Version update (3.4.3 -> 3.4.4)
Subpackages: libqrencode3 qrencode-devel

- Switch to github as an url so people can see the progress
* web is not really up-to-date
- Remove compat support for sle11
- Update to 3.4.4
* Bugfix release. See the changelog file for the list of changes.
* New option "--verbose" has been added to the command line tool.

==== release-notes-openSUSE ====
Version update (84.87.20160127.f5d262b -> 84.87.20170713.6d2142e)

- Move two additional overlooked fonts to the fonts section
- Switch to disabled run so services are not executed every time
- Run over with spec-cleaner
- Remove recode dependency
- Update to version 84.87.20170713.6d2142e:
* add hint to disable plymouth if passphrase isn't asked
* Add nn.po on request of Weblate user.
* Add 42.2 to sync list
* Add 42.3 such that it should be synced to the website
* fix typo: LGO -> LOG
* Include release-notes.pot
* OBS RN repo/package config: skip sync of 13.1, remove bogus 13.3 line
* Reamde: Some more finessing
* Remove old index.html file & add a README
* Remove trailing whitespace from update script
* Small language fixes for LUKS entry, regenerate PO file
* Sync with deployed version
* Translated using Weblate (Arabic)
* Translated using Weblate (Bulgarian)
* Translated using Weblate (Catalan)
* Translated using Weblate (Czech)
* Translated using Weblate (Danish)
* Translated using Weblate (Dutch)
* Translated using Weblate (English (United Kingdom))
* Translated using Weblate (French)
* Translated using Weblate (Galician)
* Translated using Weblate (German)
* Translated using Weblate (Greek)
* Translated using Weblate (Chinese (China))
* Translated using Weblate (Chinese (Taiwan))
* Translated using Weblate (Indonesian)
* Translated using Weblate (Italian)
* Translated using Weblate (Japanese)
* Translated using Weblate (Korean)
* Translated using Weblate (Lithuanian)
* Translated using Weblate (Norwegian Bokmål)
* Translated using Weblate (Persian)
* Translated using Weblate (Polish)
* Translated using Weblate (Portuguese)
* Translated using Weblate (Portuguese (Brazil))
* Translated using Weblate (Russian)
* Translated using Weblate (Serbian)
* Translated using Weblate (Slovak)
* Translated using Weblate (Spanish)
* Translated using Weblate (Swedish)
* Translated using Weblate (Ukrainian)
* Update the README with more info on contributing

==== signon-kwallet-extension ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== spectacle ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== sweeper ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== syndication ====
Version update (17.04.2 -> 17.04.3)

- Update to 17.04.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-17.04.3.php
- Changes since 17.04.2:
* None

==== systemsettings5 ====
Version update (5.10.3 -> 5.10.4)
Subpackages: systemsettings5-devel

- Update to 5.10.4
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.10.4.php
- Changes since 5.10.3:
* Honour the NoDisplay attribute of KServices

==== wine ====
Version update (2.12 -> 2.13)
Subpackages: wine-32bit

- Update to 2.13 development snapshot
- Unicode data updated to Unicode 10.0.0.
- Nicer looking default mouse cursors.
- Persistent connections support in WinHTTP.
- Message Framing protocol support in WebServices.
- Improved metafile support in GdiPlus.
- Debug registers support in x86-64 exception handling.
- Anti-aliasing improvements in DirectWrite.
- Various bug fixes.
- updated winetricks

==== xdotool ====

- Add xdotool-2.2012-reproducible.patch to override build date
to fix build-compare (boo#1047218)

==== xsane ====

- Rebase patches to include rh/gentoo/debian ones:
A 001-xdg-open-as-default-browser.patch
A 002-close-fds.patch
A 004-ipv6-support.patch
A 006-preview-selection.patch
A 100-remove-non-working-help.patch
A 101-xsane_fix_pdf_floats.patch
A 200-fix_options_handling_fix.patch
A 201-fix_pdf_xref.patch
A 901-desktop-file.patch
A 902-license-dialog.patch
A 903-fix_broken_links.patch
A 904-fix_message_typo.patch
A 907-fix_spin_button_pagesize.patch
A 908-no-file-selected.patch
A 0005-m4.patch
A 0010-fix_missing_sane-config.patch
- Drop patches hanled in the above:
D no-eula.patch
D remove-non-working-help.patch
D xdg-open-as-default-browser.patch
D xsane_fix_pdf_floats.patch
D xsane-desktop.patch
- Add patch to build with lcms2 instead of lcms:
* xsane-0.999-lcms2.patch


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages