Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] 42.3: some problems found
On 2017-06-30 09:40, Dominique Leuenberger / DimStar wrote:
On Wed, 2017-06-28 at 14:50 +0200, Carlos E. R. wrote:

Gnome:

Shotwell is too old. We get version 0.22.0, while the current version
is
0.26.2.


Age / version numbers are no driver for Leap! Functionality / bugs are
(and shotwell is a SLE package)

Shotwell has bad bugs that I reported upstream. I need a recent version
to find out if they are solved. And if they aren't, I can't provide
crash tracebacks to them.

Even the graphics repo carries an obsolete version.

--
Cheers / Saludos,

Carlos E. R.
(from 42.2 x86_64 "Malachite" at Telcontar)

< Previous Next >