Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] Can't play mp3 files in Amarok
  • From: Juan Erbes <jerbes@xxxxxxxxx>
  • Date: Wed, 28 Jun 2017 08:51:51 -0300
  • Message-id: <CACB8RRbwiMJYYWX5RAr1xL5sa9_Abr=+Gh3buaffF1dDypJO8w@mail.gmail.com>
2017-06-28 4:53 GMT-03:00 victorhck <correohck@xxxxxxxxx>:
Hello!

After lastest updates in Tumbleweed I can't play mp3 files with Amarok
or Clementine, but VLC works fine.

If I launch Amarok via CLI I get this:
"Phonon::GStreamer::Backend: Failed to initialize GStreamer
WARNING: Phonon::createPath: Cannot connect Phonon::MediaObject ( no
objectName ) to Phonon::AudioDataOutput ( no objectName ).
WARNING: Phonon::createPath: Cannot connect Phonon::MediaObject ( no
objectName ) to Phonon::AudioOutput ( no objectName ). "

With Clementine I get this:
"GStreamer could not create the element: audioconvert. Please make sure
that you have installed all necessary GStreamer plugins (e.g. OGG and MP3)"

Any clue about this? Thanks in advance.


You have configured the Packman repo?

If You has it configured it, try to make:

"zypper dup --from Packman"

Regards,
Juan



--
USA LINUX OPENSUSE QUE ES SOFTWARE LIBRE, NO NECESITAS PIRATEAR NADA Y
NI TE VAS A PREOCUPAR MAS POR LOS VIRUS Y SPYWARES:
http://www.opensuse.org/es/
Puedes visitar mi blog en:
http://jerbes.blogspot.com.ar/
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References