Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] Primary display freezes when external monitor is plugged
On 20/06/2017 11:17, Vojtěch Zeisek wrote:
Dne úterý 20. června 2017 11:00:30 CEST, Bruno Friedmann napsal(a):
On mardi, 20 juin 2017 10.11:20 h CEST Vojtěch Zeisek wrote:
I'm not sure if this issue was caused by this (20170618) or the previous
snapshot, but after tomorrow upgrade (I previously upgraded at Friday), I
have problem with external monitor. I have VGA compatible controller:
Intel
Corporation HD Graphics 520 (rev 07) and fully upgraded TW with KDE. If I
plug external monitor (HDMI if it matters), the Plasma freezes. Restart of
the Plasma doesn't help. It is not possible to click on anything, nothing.
Interestingly, unplugging the monitor defreezes everything and the desktop
is fully usable again. As a workaround, the monitor must be plugged before
turning on of the computer. Then everything works as usually. Anyone else
experiencing this?
I'm experimenting exactly the inverse. If I start my computer with external
screen (DisplayPort on docking) everything freeze when sddm start.
The new update, make it freeze also now on shutdown ;-)
So undocking before start, and before shutdown.
I use nvidia 375.66.

If I don't use the docking, then everything works as expected. So I suspect
more an hardware shit somewhere.
I'm using second monitor almost daily and until tomorrow it had been working
well, i.e. I turn on the notebook, I plug in the monitor and it works. ;-)


I'm using the second monitor daily too. When I get at work I plug my
laptop in the docking station and then I power it up. No problems at all
till today. Hope it won't break tomorrow :-D
The difference is that my GPU is an Intel.

Cris
< Previous Next >
Follow Ups