Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] Leap 42.3: Only GTK apps start, all others segfault at startup
I did what you would normally not do: I installed all xorg & Mesa
packages (and dependancies, which is surprisingly few) from 42.2
forcible over my 42.3 system. Now all apps start again. So it seems
that something in the Xorg stack does not play well with my hw... any
idea what has changed here?

Am Samstag, den 17.06.2017, 15:04 +0200 schrieb Larx:





I didn't see you mention anywhere which WM/DE you use. On host
big41

I did, somewhere in the beginning: Usually I default to Gnome, but I
also tried IceWM, which seems kind of openSuSE's default.


here, I
just did zypper up and then zypper dup on a 42.3 that was a new
installation of
42.2/KDE3 originally in November, last updated previously about a
month
ago.
Nothing I tried crashes:

FirefoxESR 45
Firefox 51
FirefoxESR 52
SeaMonkey 2.46
SeaMonkey 2.48b1
Konsole
Gwenview (3)
File Commander/L
Avidemux3

I gather that it must be some strange incompatibility for me, as I
seem to be the only one. I don't have such a exotic system, it's a MS
Surface Pro 3 with a fairly fresh, good working 42.2 installation.
Only exotic stuff is a few NFS mounts and SSSD with LDAP for
authentication, but that should be harmless.

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >