Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] Leap 42.3: Only GTK apps start, all others segfault at startup





I didn't see you mention anywhere which WM/DE you use. On host big41

I did, somewhere in the beginning: Usually I default to Gnome, but I also tried
IceWM, which seems kind of openSuSE's default fallback.

here, I
just did zypper up and then zypper dup on a 42.3 that was a new
installation of
42.2/KDE3 originally in November, last updated previously about a month
ago.
Nothing I tried crashes:

FirefoxESR 45
Firefox 51
FirefoxESR 52
SeaMonkey 2.46
SeaMonkey 2.48b1
Konsole
Gwenview (3)
File Commander/L
Avidemux3

I gather that it must be some strange incompatibility for me, as I seem to be
the only one. I don't have such a exotic system, it's an Intel-based MS Surface
Pro 3 with a fairly fresh, good working 42.2 installation. Only exotic stuff is
a few NFS mounts and SSSD with LDAP for authentication, but that should be
harmless.

I don't have an idea where to start finding the reason for this behaviour :-(

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups