Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
[opensuse-factory] failing Tw install from iso
I tried three times to install
openSUSE-Tumbleweed-DVD-x86_64-Snapshot20170612-Media.iso
to a dell laptop and failed always where a script converts font files. I
believe the failure code was 157. Sorry was frustrated, in a hurry and
didn't note the exact code. The same failure was presented with every
font file being installed.

I was installing from a usb stick which I prepared using imagewriter twice
as I wasn't sure the first succeeded after the failed install above. I
then tried using dd, with same result.

so I installed openSUSE-Leap-42.2-DVD-x86_64.iso using dd to the same usb
stick and prceeded to successfully install to the laptop, and then dup'ed
to Tw.

do you want a bug report or ???

tks,
--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
Registered Linux User #207535 @ http://linuxcounter.net
Photos: http://wahoo.no-ip.org/piwigo paka @ IRCnet freenode
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages