Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] after new install: akonadi fails to start with error 111 in a specific user account? ["Solved"]
In data domenica 11 giugno 2017 12:14:09 CEST, Stefan Bruens ha scritto:
Could you at least try to structure your wandering thoughts a little bit?
Paragraphs help. Proofreading also helps ("42.2 to 42.2").
Reading helps too.
This is not an error. This is intentional.
The original 42.2 was a "grown 42.2" (that is 13.2, to 42.1 to 42.2). This
brings with it that, by update policy, the KDE PIM installation was of KDE4.
This is the case with many of your current users - if they do not even stick
still to 13.2. So the latter user will face the very same situation, because
an upgrade directly from 13.2 to 42.3 is not supported, as you probably know.

The upgraded install from the scratch, leaving /home from a precedent
installation is KDE PIM5.
So the upgrade was in my case from 42.2 with KDE PIM4 to 42.2 with KDE PIM5.
Which is supported and is intentional by your policy definition.


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >