Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] solved - KMail - no mails getting downloaded
  • From: Axel Braun <axel.braun@xxxxxx>
  • Date: Wed, 07 Jun 2017 21:17:32 +0200
  • Message-id: <2280408.9sZRyuC2Fa@t520.axxite.internal>
Am Sonntag, 4. Juni 2017, 12:59:22 CEST schrieb Jan Ritzerfeld:
Am Sonntag, 4. Juni 2017, 10:22:37 CEST schrieb Axel Braun:
Morning all,

I have an issue with one mail account since friday - it is not being
anymore (IMAP).

Do you see no emails at all or only old ones? And does this affect other
folders than your Inbox, too?

I can still send mails (like this one),

And you see them in your Sent folder?

I tried aconadictl fsck | vaccum and
of course restart. In akonadiconsole I can see the last mails (locally),
but cant trigger a sync.

You can't click the context menu items in Synchronize or clicking them has
no effect?

Did an upgrade to latest TW in between, but no change.

Any ideas what to try?

If the Inbox is your only problem maybe:
Disable server side subscription and make sure that all your folders are
checked in the local subscriptions. Both settings are accessible via the
context menu of your account in the message list.

The good news is - it is solved
The better news is - it was no KMail problem

The solution was....the internet access on the boat I'm currently on: Looks
like they are blocking STARTTLS/port 143 , and the account was the only one
using this...the day before I had replicated my mail via cell phone tethering,
so I did not notice the coincidence in the first glance.

Room for improvement...KMail could tell when it cant connect...

Sorry for the noise
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >