Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] NVidia GTX 1050 with bumblebee
Thanks Mykola,

I've tried all this things. IMO problem is, that nvidia card cannot
recognize display. I've read that this is problem on some laptops.
Maybe it's bug in driver.

nvidia-settings says that:
X Screens: Sreen 0
Display: none

Maybe problem is with Permission denied in xorg.8.log because I read
somewhere that computed frames by nvidia card are shown to display by
intel card.
There are lot of issues about those Permission denied.


On Fri, Jun 2, 2017 at 1:54 PM, Mykola Krachkovsky <w01dnick@xxxxxxxxx> wrote:
Hi,

It looks fine. Strange.
Run nvidia settings:
optirun nvidia-settings -c :8
And check current power mode, frequency, temperature while running something
like
vblank_mode=0 optirun -b primus glxshperes

Also, haven't you tried more recent driver version?
I'm using short-lived version, you may try to use my repository:
http://download.opensuse.org/repositories/home:/NickLion:/nv4:/1/
openSUSE_Tumbleweed/
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups