Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] TW : LibreOffice : soffice.bin
* ellanios82 <ellanios82@xxxxxxxxx> [06-01-17 18:36]:
On 02/06/17 00:50, Robert Munteanu wrote:
On Fri, Jun 2, 2017 at 12:41 AM, ellanios82 <ellanios82@xxxxxxxxx> wrote:
On 01/06/17 23:30, Michael Ströder wrote:
Robert Munteanu wrote:
On Thu, Jun 1, 2017 at 6:58 PM, S. <sb56637@xxxxxxxxx> wrote:
The only workaround I can find for now is to start LibreOffice with the
following environment variable (or add it /etc/environment):

SAL_USE_VCLPLUGIN=gen libreoffice
Confirmed, that fixes the high CPU usage for me as well.
Yepp, with this env var I also see normal behaviour.

Ciao, Michael.

- i have added :


SAL_USE_VCLPLUGIN=gen libreoffice
to file :
/etc/environment

but sadly still continue to have soffice.bin at cpu 100%
under XFCE
I suggest that you edit ~/.bashrc, and add the following line to it

export SAL_USE_VCLPLUGIN=gen

Then re-login to XFCE.

- many thanks Robert : am not there yet : have done as you suggest, but
continue cpu at 100%


start libreoffice from the command-line, xterm box:

SAL_USE_VCLPLUGIN=gen libreoffice

*exactly* as above

then see if you still get %100 usage
--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
Registered Linux User #207535 @ http://linuxcounter.net
Photos: http://wahoo.no-ip.org/piwigo paka @ IRCnet freenode
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >