Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] TW 20170529 major breakage in Thunderbird
On Wed, 2017-05-31 at 18:47 -0500, S. wrote:
Hi, I just updated to Tumbleweed 20170529 from whatever the
current-minus-1 release was, and Thunderbird is now unusable. It has
major graphical glitches that obscure most of the interface. The UI
elements sort of flash and appear/disappear as I move the mouse over
them. This is an example of what I'm seeing:

http://i.imgur.com/Dl4UdYP.png

http://i.imgur.com/oksucPY.png

(The only think I modified on these screenshots was blurring my
personal
information. The large grey rectangles and abnormal white patches
are
from this bug.)

I tried disabling all extensions (I only use one), and I confirmed
that
I'm not using any custom Thunderbird skins. Also I tried reverting
to
Adwaita. I also tried switching from the modesetting Xorg driver the
Intel driver, and I tried both Intel SNA and Intel UXA acceleration.
None of these changes made any difference.

I was able to work around the issue by reverting to this old version
I
found here:
http://download.opensuse.org/repositories/mozilla:/beta/openSUSE_Tumb
leweed/x86_64/MozillaThunderbird-52.0-2.30.x86_64.rpm

Can you please test Thunderbird from this repo:
http://download.opensuse.org/repositories/mozilla:/Factory/openSUSE_Fac
tory/

It should be version 52.1.1-454.1 - it's built with gcc7 (as all of the
latest TW snapshot) but with the fixes applied.

If this one is working for you guys, I can publish it in the TW update
channel

Cheers,
Dominique
< Previous Next >
List Navigation
Follow Ups