Mailinglist Archive: opensuse-factory (520 mails)

< Previous Next >
Re: [opensuse-factory] Firefox new upgrades for current Opensuse versions - now sticking to ESR?
Am 02.05.2017 um 15:49 schrieb Carlos E. R.:
On 2017-04-26 18:08, Wolfgang Rosenauer wrote:

For the moment all distributions and streams are on 52esr (including
Tumbleweed) for the time being. Many of the things above are probably ok
for Tumbleweed, some won't be for a set of users for quite some time
(e.g. Java plugin support).
How to move on for TW and Leap 42.3 is not decided yet I would say. For
TW it's probably just temporary. One main reason blocking FF53 for TW
currently is that FF53 also dropped i586 support which causes a
technical issue with rust at the moment but also a policy one because TW
is still supposed to support i586.

A friend has asked me about Thunderbird: apparently upstream has v52,
but we are on 45. Maybe it has already been explained on another post? I
don't remember.

Tumbleweed or Leap?

For Tumbleweed an update to 52.0 was in the pipeline for two weeks now.
I think one reason why it was delayed is a failing ppc64 build. (I do
not even know if it was successful before.)
For Leap we do not do version upgrades for the purpose of version
upgrades. Version 52.0 did not bring any additional security fixes
(which are the main and almost only reason for the version upgrades
remember) compared to 45.latest.

Thunderbird 52.1 which brings additional security fixes was released
yesterday from upstream and is already submitted to Leap 42.1, 42.2 and
Tumbleweed and waits for acceptance.

To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >