Mailinglist Archive: opensuse-factory (1009 mails)

< Previous Next >
Re: [opensuse-factory] libdevmapper postun error [was: New Tumbleweed snapshot 20170425 released!]
On Thu, 27 Apr 2017 20:08:58 +0200
Dominique Leuenberger wrote:

==== device-mapper ====
Version update (1.02.137 -> 1.02.139)
Subpackages: libdevmapper-event1_03 libdevmapper1_03
libdevmapper1_03-32bit

- Update to 2.02.170:
* Few smal fixes around; obsoleted 169 release that was removed
from mirrors
- Refresh patch:
* display-dm-name-for-lv-name.diff
- Update device mapper version to 1.02.138, see WHATS_NEW_DM for
detailed changelogs
* Drop obsolete lvmchange files accordingly
- Refresh libdm-iface-not-output-error-message-inside-retry-loop.patch
- Refresh make-mirror-legs-on-different-tag-pvs.patch
- device-mapper-dmsetup-export.patch
- Version update to 2.02.169 release, see WHATS_NEW and WHATS_NEW_DM
files for detailed changelogs
- Split configure options to have one per line
- Pass over with spec-cleaner
- Enable internal cache
- Enable lvmpolld
- Add 'lvm2-lockd' subpackage, fate#323203 to lvm2-clvm to not pull
corosync and other deps to the core lvm2 package
during zypper dup I got this error output:

...
(160/209) Installing:
libdevmapper-event1_03-1.02.139-1.1.x86_64 .........................[done]
Additional rpm output: /sbin/ldconfig: relative path `1' used to build
cache warning: %postun(libdevmapper-event1_03-1.02.137-5.1.x86_64)
scriptlet failed, exit status 1
...

$ rpm -q --scripts -p libdevmapper-event1_03-1.02.137-5.1.x86_64.rpm
postinstall program: /sbin/ldconfig
postuninstall scriptlet (using /sbin/ldconfig):

##############################################################################
# Development package for the device mapper
##############################################################################
$ rpm -q --scripts -p libdevmapper-event1_03-1.02.139-1.1.x86_64.rpm
postinstall program: /sbin/ldconfig
postuninstall scriptlet (using /sbin/ldconfig):

##############################################################################
# Development package for the device mapper
##############################################################################


bugzilla needed?

Regards,
Dieter
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >