Mailinglist Archive: opensuse-factory (930 mails)

< Previous Next >
Re: [opensuse-factory] Tumbleweed snapshot 20170311
Have closed bug 1029267 ( )

because the problem no longer occurs (a recovery reboot and subsequent
reinstall of the latest update appears to have fixed it).

Thanks for the feedback and pointers.

On 14-03-17 09:42, opensuse@xxxxxxxxxxxxxxxx wrote:
BTW: tried a recovery mode boot of kernel 4.10.1-2 and it boots normally!

It boots and continues until my KDE login screen appears. I can login
normally. Now I'm puzzled about the difference between a regular boot
and a recovery boot. (Typing this from recovery boot.)

On 14-03-17 09:28, opensuse@xxxxxxxxxxxxxxxx wrote:
Have filed bug 1029267 ( )

Thanks for the pointers.


On 13-03-17 22:47, Dimstar / Dominique Leuenberger wrote:
On Mon, 2017-03-13 at 22:35 +0100, opensuse@xxxxxxxxxxxxxxxx wrote:
Installed this snapshot and rebooted when it was done.

My computer doesn't boot (GRUB works but when kernel 4.10.1-2 is
it immediately reboots, so i.e. a reboot loop).

Selecting older kernel 4.10.1-1 does boot, so there's a workaround
for now.

Asus N53J laptop.
please file a bug for this! It would be great to get some experts
looking at the cause.

Strangely enough, the last kernel update was in snapshot 0310 - not
0311; did you happen to skip that one?


To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >