Mailinglist Archive: opensuse-factory (901 mails)

< Previous Next >
[opensuse-factory] New Tumbleweed snapshot 20170228 released!

Please note that this mail was generated by a script.
The described changes are computed based on the x86_64 DVD.
The full online repo contains too many changes to be listed here.

Please check the known defects of this snapshot before upgrading:
https://openqa.opensuse.org/tests/overview?distri=opensuse&groupid=1&version=Tumbleweed&build=20170228

When you reply to report some issues, make sure to change the subject.
It is not helpful to keep the release announcement subject in a thread
while discussing a specific problem.

Packages changed:
ModemManager (1.6.2 -> 1.6.4)
libstaroffice (0.0.2 -> 0.0.3)
plasma5-openSUSE
spamassassin

=== Details ===

==== ModemManager ====
Version update (1.6.2 -> 1.6.4)
Subpackages: ModemManager-bash-completion ModemManager-devel libmm-glib0
typelib-1_0-ModemManager-1_0

- Update to version 1.6.4:
+ Blacklist:
- Ignored new Infineon flashloader devices.
- Ignored Sigma Sport docking stations.
+ Core:
- USSD: don't rely on lock status to allow actions.
- 3GPP: always use 300s by default in the network scan
operation.
- Build: limit the available glib functionality to the version
supported.
+ Plugins:
- telit: add support for the Telit GE910.
- zte: fix SUBSYSTEMS and ATTRS{idVendor} checks.
+ Other minor fixes.

==== libstaroffice ====
Version update (0.0.2 -> 0.0.3)

- Version update to 0.0.3:
* add conversion of .sdd file for files created by StarImpress,
* try to retrieve the table's formatting in .sdw file,
* try to retrieve more pictures (native format, ...),
* try to read more attributes, text frames' rotations, text rotation in cell,
line spacings, ...

==== plasma5-openSUSE ====
Subpackages: plasma5-defaults-openSUSE plasma5-theme-openSUSE
plasma5-workspace-branding-openSUSE sddm-theme-openSUSE

- Add default fonts to /etc/xdg/kdeglobals to make KDE4 applications
use the Plasma5 fonts as well (same as set by plasma5-integration)
* boo#1026970

==== spamassassin ====
Subpackages: perl-Mail-SpamAssassin

- SPAMPD: add spampd-2.42_git_20170226.patch - support IPv6 with IO::Socket::IP
- Drop old init system support (systems before 12.x)

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >