Mailinglist Archive: opensuse-factory (807 mails)

< Previous Next >
Re: [opensuse-factory] TW 20170219 - VLC (and in consequence Kaffeine) - no video playback any more on a system with nvidia nouveau and all packman etc codecs installed.
In data domenica 26 febbraio 2017 16:15:15, stakanov ha scritto:
I have still the problem of not having any video in Kaffeine.
The failure is in vdpau. If I exclude vdpau from vlc then vlc plays videos
correctly. I need to set glx or x11 as methods.
But with the very same settings kaffeine seems to call vlc always with the
not working vdpau. So I would like to know:
is there a way to force kaffeine to use the setting of the VLC programm?
That makes more than a week that dvb-t in this PC is not available due to
this problem. With the updates to vlc i hoped there would be some movement
but nothing.
I tried also the vlc repository. Same problem. I searched on the internet
and the advice I found was: don't use vlc use smplayer (now how stupid is
this?).

As I works now in VLC should't the problem also disappear in Kaffeine?

So I am short on resources.
The PC is a 939 Athlon 64 bit with 3 GB Ram and runs reasonably fast.
On the same machine I have a disk with Leap, no problem with kaffeine.
Beforehand I did run to my satisfaction VLC dependent Kaffeine without any
issue.
As mentioned VLC now does play only with vdpau deactivated. However, although
Kaffeine plays sound and EPG, it does not give any picture, nor is it capable
to play them. So I would need:
or an explanation what did change and why I cannot use dvb-t anymore.
or a hint about what parameter I have to set in Kaffeine to force the use of
glx instead of vdpau.
Any other help is appreciated.
Was in the 20170219 some major change in nouveau?


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >