Mailinglist Archive: opensuse-factory (807 mails)

< Previous Next >
Re: [opensuse-factory] k3b for Tumbleweed
Am 27.02.2017 um 14:01 schrieb Patrick Shanahan:
* Herbert Graeber <lists@xxxxxxxxxxxxxxx> [02-27-17 03:16]:
Hi Patrick!

Am Sonntag, 26. Februar 2017, 03:04:40 CET schrieb Patrick Shanahan:
Is packman no longer packaging k3b and related items, k3b-codecs and
libspnav0, for Tumbleweed? I see them for Leap 42.1 and 42.2.
The only thing missing is a Qt5 based k3b,especially for users with high dpi
displays. Tumbleweed has k3b, but only Qt4 based and AFAIK the codecs have
been merged.

ldd /usr/bin/k3b |grep -i qt
libQt5WebKitWidgets.so.5 => /usr/lib64/libQt5WebKitWidgets.so.5
(0x00007f38f8f7c000)
[...]
libQt5Sql.so.5 => /usr/lib64/libQt5Sql.so.5 (0x00007f38e5770000)

appears qt5 is used.
Yes. That's the version from Packman. It's an already Qt5 based
development version, but stable for my uses.
k3b restricted codecs cannot be provided by openSUSE.
k3b* is being provided again by packman for Tumbleweed.
That's good.
libspnav0 is already part of Tumbleweed and the associated spacenavd, too.
I have libspnav0 from packman and use --no-allow-v.
Why? Is there any additional value in addition to the Tumbleweed package?

Herbert


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups