Mailinglist Archive: opensuse-factory (807 mails)

< Previous Next >
Re: [opensuse-factory] [openQA] Require an old version of "perl-Mojolicious-Plugin-AssetPack"
On Tuesday, 14 February 2017 11:23:57 CET Wnereiz wrote:
I got a problem about the dependencies when I installing openQA.
https://github.com/os-autoinst/openQA/issues/1226

I have added the following repositories in Leap 42.2:
obs://devel:openQA/openSUSE_Leap_42.2
obs://devel:openQA:Leap:42.2/openSUSE_Leap_42.2

The package "perl-Mojolicious-Plugin-AssetPack" version is 1.39, but
openQA-4.4.1486546788.30fde28 require 1.38, which is can not be found. I
think openQA package dependencies should be updated. Does anyone can help?

I had no problems upgrading my installation on Leap 42.2 today in the morning
at 0300 CET and right now so I assume the problem has been fixed by an update
of the spec file on https://build.opensuse.org/package/show/devel:openQA/
openQA

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
References