Mailinglist Archive: opensuse-factory (562 mails)

< Previous Next >
Re: [opensuse-factory] TW Dist-upgrade: python-kde4-4.14.3-5.9.x86_64 requires python-sip(api) = 11.3
  • From: Francesco Montesano <franz.bergesund@xxxxxxxxx>
  • Date: Mon, 23 Jan 2017 16:38:23 +0100
  • Message-id: <CAOCdBKL5R+9tzFOUiSi=BxtntgLnqdjbLmPJ+-Td-EytsXV65Q@mail.gmail.com>
Hi,

python-kde4 is quite old - and surprising you still have this on your
machine -

I installed TW some two years ago, before the move to plasma5, so it
might be a left over from the good old days. I'll check if there is
anything depending on it.

but the next snapshot should already bring the fix for this.

TW 20170121 fixed it and Wolfgang Bauer already closed the issue.


Cheers,
Dominique
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >