Mailinglist Archive: opensuse-factory (562 mails)

< Previous Next >
Re: [opensuse-factory] Tumbleweed snapshot 20170112 - hanging Plasma, broken extended display
René Krell schrieb:
1. Plasma desktop does sometimes hang during startup, I see the
message "Yakuake started" at the beginning, but no widget, just the
empty background. In this situation, when trying to reboot, the
shutdown hangs on a task I haven't still identified for about one and
a half minute, systemd shuts it down probably forcibly after this
time.
For me, on my main desktop computer (Intel SandyBridge graphics), which has a secondary display, plasma doesn't come up fully at all, the startup screen (on the primary display) frezees and never goes away, while on the secondary screen, things seems kinda usable but I don't have any widgets or anything there.
As I still use KDM there, I could select a "Plasma Workspace (failsafe session)" at login, which seems to turn off some gfx freatures ("hardware accelaration" or anything else?) and that seems to work fine for now.
So I suspect the X update or something regarding Mesa is involved in this issue.

On my laptop (IvyBridge), the plasma workspace comes up fine but the plasmashell (task bar, desktop, etc.) freezes sometimes and gets unusable but as I use SDDM already there I don't have failsafe mode available as a selection unfortunately, so I can't try if that helps there as well.

KaiRo

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
References