Mailinglist Archive: opensuse-factory (446 mails)

< Previous Next >
[opensuse-factory] New Tumbleweed snapshot 20161208 released!

Please note that this mail was generated by a script.
The described changes are computed based on the x86_64 DVD.
The full online repo contains too many changes to be listed here.

Please check the known defects of this snapshot before upgrading:
https://openqa.opensuse.org/tests/overview?distri=opensuse&groupid=1&version=Tumbleweed&build=20161208

When you reply to report some issues, make sure to change the subject.
It is not helpful to keep the release announcement subject in a thread
while discussing a specific problem.

Packages changed:
drbd
drbd-utils
kernel-firmware (20161121 -> 20161130)
libmwaw (0.3.8 -> 0.3.9)
mozilla-kde4-integration
polkit-default-privs
python-pyparsing
python3-setuptools (29.0.1 -> 30.2.0)
ucode-intel (20160714 -> 20161104)
zlib

=== Details ===

==== drbd ====
Subpackages: drbd-kmp-default

- Excluded openSUSE from RT KMP build (bsc#1005578)
- Enabled RT KMP build (bsc#1005578)

==== drbd-utils ====

- bsc#1006105, initialize node id when creating md.
- Add patch initialize-node-id-when-create-md.patch

==== kernel-firmware ====
Version update (20161121 -> 20161130)
Subpackages: ucode-amd

- Update to version 20161130:
* linux-firmware: update BYT audio firmware
* rtlwifi: Add updates for RTL8723BE and RTL8821AE
* linux-firmware: Update firmware patch for Intel Bluetooth 7265 (C0)
* linux-firmware: Update firmware patch for Intel Bluetooth 7265 (D1)
* linux-firmware: Update firmware patch for Intel Bluetooth 7260 (B5/B6)
* linux-firmware: Update firmware file for Intel Bluetooth 8260
* linux-firmware: Update firmware file for Intel Bluetooth 8265

==== libmwaw ====
Version update (0.3.8 -> 0.3.9)

- Version update to 0.3.9:
* Various warning and clang fixes all around

==== mozilla-kde4-integration ====

- Expand macro kde4_runtime_requires only when its available
to fix quilt setup

==== polkit-default-privs ====

- adding org.freedesktop.login1.set-self-linger (bsc#1009468)

==== python-pyparsing ====

- Fix SLE 11 build.

==== python3-setuptools ====
Version update (29.0.1 -> 30.2.0)

- update to version 30.2.0:
* #854: Bump to vendored Packaging 16.8.
- update to version 30.1.0:
* #846: Also trap 'socket.error' when opening URLs in package_index.
* #849: Manifest processing now matches the filename pattern
anywhere in the filename and not just at the start. Restores
behavior found prior to 28.5.0.
- changes from version 30.0.0:
* #864: Drop support for Python 3.2. Systems requiring Python 3.2
support must use 'setuptools < 30'.
* #825: Suppress warnings for single files.
* #830 via #843: Once again restored inclusion of data files to
sdists, but now trap TypeError caused by techniques employed
rjsmin and similar.

==== ucode-intel ====
Version update (20160714 -> 20161104)

- Update to version 20161104.

==== zlib ====
Subpackages: libz1 libz1-32bit zlib-devel

- Include fixes for bnc#1003580 bnc#1003579 bnc#1003577:
* zlib-bnc1003577.patch
* zlib-bnc1003579-part2.patch
* zlib-bnc1003579.patch
* zlib-bnc1003580.patch

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages