Mailinglist Archive: opensuse-factory (682 mails)

< Previous Next >
[opensuse-factory] New Tumbleweed snapshot 20161110 released!

Please note that this mail was generated by a script.
The described changes are computed based on the x86_64 DVD.
The full online repo contains too many changes to be listed here.

Please check the known defects of this snapshot before upgrading:
https://openqa.opensuse.org/tests/overview?distri=opensuse&groupid=1&version=Tumbleweed&build=20161110

When you reply to report some issues, make sure to change the subject.
It is not helpful to keep the release announcement subject in a thread
while discussing a specific problem.

Packages changed:
Mesa
NetworkManager-applet
appstream-glib (0.6.4 -> 0.6.5)
baobab (3.22.0 -> 3.22.1)
digikam (5.2.0 -> 5.3.0)
dolphin
evolution (3.22.1 -> 3.22.2)
evolution-data-server (3.22.1 -> 3.22.2)
evolution-ews (3.22.1 -> 3.22.2)
freeipmi (1.5.4 -> 1.5.5)
glib2 (2.50.1 -> 2.50.2)
gnome-color-manager (3.22.1 -> 3.22.2)
gnome-desktop (3.22.1 -> 3.22.2)
gnome-maps (3.22.1 -> 3.22.2)
gnome-online-accounts (3.22.1 -> 3.22.2)
gnome-photos (3.22.1 -> 3.22.2)
gnome-power-manager (3.22.1 -> 3.22.2)
gnome-session (3.22.1 -> 3.22.2)
gnome-software (3.22.1 -> 3.22.2)
gnome-terminal (3.22.0 -> 3.22.1)
gspell (1.2.0 -> 1.2.1)
gtk3 (3.22.2 -> 3.22.3)
gtksourceview (3.22.0 -> 3.22.1)
gvfs (1.30.1.1 -> 1.30.2)
khotkeys5
kinfocenter5
kmenuedit5
kscreen5
ksysguard5
ksystemlog
kwin5
libkscreen2
libpst (0.6.68 -> 0.6.69)
libvirt (2.3.0 -> 2.4.0)
oxygen5
perl-Devel-GlobalDestruction (0.13 -> 0.14)
perl-Sub-Exporter-Progressive (0.001012 -> 0.001013)
plasma5-addons
plasma5-desktop
plasma5-integration
plasma5-openSUSE
plasma5-workspace
powerdevil5
python-python-dateutil (2.4.2 -> 2.6.0)
python3-python-dateutil (2.5.3 -> 2.6.0)
vte (0.46.0 -> 0.46.1)
xf86-video-nouveau

=== Details ===

==== Mesa ====
Subpackages: Mesa-32bit Mesa-dri-devel Mesa-dri-nouveau Mesa-libEGL-devel
Mesa-libEGL1 Mesa-libEGL1-32bit Mesa-libGL-devel Mesa-libGL1 Mesa-libGL1-32bit
Mesa-libGLESv2-2 Mesa-libglapi0 Mesa-libglapi0-32bit Mesa-libva libOSMesa9
libOSMesa9-32bit libgbm1 libgbm1-32bit libvdpau_nouveau libvdpau_r300
libvdpau_r600 libvdpau_radeonsi libvulkan_intel libwayland-egl1 libxatracker2

- Build Mesa-dri-nouveau only where available

==== NetworkManager-applet ====
Subpackages: NetworkManager-connection-editor libnm-gtk-data libnm-gtk0
libnma-data libnma0 typelib-1_0-NMGtk-1_0

- Package libnma-data as noarch.

==== appstream-glib ====
Version update (0.6.4 -> 0.6.5)
Subpackages: libappstream-builder8 libappstream-glib8

- Update to version 0.6.5:
+ Trivial changes:
- Allow the stemmer to be disabled at runtime for testing.
- Allow priming the search cache using a NULL search value.
- Allocate less strings when generating the token cache.
- Show threaded tasks in bold in the profile output.
- Speed up checking token validity by a few ms.
- Restore behaviour compatibility to fix self tests.
- Add API to set the smallest recorded delay time.
- Only load native languages from desktop files when the flag
is set.
- Output profiling infomation to stderr.
- Unsingleton AsStemmer and use a shared instance in AsStore.
+ Do not sent a REMOVED signal when deleting a transient temp
file.
+ Process file changes when an attribute changes.
+ Handle files being moved into monitored AppStream directories.
+ Add a 'watch' command to appstream-util.
+ Monitor missing AppStream directories.
+ Revert "trivial: Restrict the bundle kind when parsing local
files".
+ Ensure the component scope is set when loading yaml files.
+ Always copy the installed state when replacing AppData with
AppStream.
+ Merge also the metadata when merging two apps.
+ Add app-removed, app-added and app-changed signals to AsStore.
+ Only transliterate when the locale requires it.
+ Add as_store_load_search_cache().
+ Load the search token blacklist into a hash table.
+ Use multiple threads to load the search cache.
+ Only load native languages when parsing AppStream data.
+ Allow the client to control what search fields are indexed.

==== baobab ====
Version update (3.22.0 -> 3.22.1)

- Update to version 3.22.1:
+ Updated translations.

==== digikam ====
Version update (5.2.0 -> 5.3.0)
Subpackages: kipi-plugins kipi-plugins-lang

- Update to Digikam v5.3.0: https://www.digikam.org/node/761
* bugfixes
- Drop upstreamed patch migration_from_digikam4.diff

==== dolphin ====
Subpackages: dolphin-part libdolphinvcs5

- Recommend kio-extras5 instead of kio_mtp5, the latter doesn't
exist any more and is part of kio-extras5 now.

==== evolution ====
Version update (3.22.1 -> 3.22.2)
Subpackages: evolution-plugin-bogofilter evolution-plugin-pst-import
evolution-plugin-spamassassin

- Update to version 3.22.2:
+ If body contains just the empty block, then nothing is sent.
+ Make the EContentEditor accessible in tests.
+ Consume return value of
gtk_clutter_init_with_args()/gtk_init_with_args().
+ Use unique D-Bus service name for WebKit editor and cancel
pending calls on dispose.
+ Do not steal focus when alarm notify dialog is shown.
+ EEditorPage is never freed.
+ Fix e_mail_display_get_selection_plain_text_sync().
+ The "Reply from preview selection" feature is wrong for
multipart messages.
+ Correct the mime type of preview selection string.
+ Tests are expecting the font-family attribute on BODY.
+ Skip the tests that are known to fail.
+ Extra quoted character on the end of the quoted PRE element if
it ends with BR element.
+ Renew spell-check only in viewport and not in the whole
document.
+ Editor is not marked as changed after some operations.
+ Fix possible crash (use-after-free) under mail_send_receive().
+ Bugs fixed: bgo#772150, bgo#772803, bgo#772590, bgo#772916,
bgo#772918, bgo#773164, bgo#769733, bgo#773033, bgo#772858,
bgo#773396, bgo#773236, bgo#771821, bgo#773494, bgo#773864.
+ Updated translations.

==== evolution-data-server ====
Version update (3.22.1 -> 3.22.2)
Subpackages: libcamel-1_2-59 libebackend-1_2-10 libebook-1_2-16
libebook-contacts-1_2-2 libecal-1_2-19 libedata-book-1_2-25 libedata-cal-1_2-28
libedataserver-1_2-22 libedataserverui-1_2-1

- Update to version 3.22.2:
+ [IMAPx] Avoid crash when untagged response doesn't have a
token.
+ Bugs fixed: bgo#772095, bgo#772347, bgo#767807, bgo#773248,
bgo#773363.
+ Updated translations.

==== evolution-ews ====
Version update (3.22.1 -> 3.22.2)
Subpackages: evolution-ews-lang libeews-1_2-0 libewsutils0

- Update to version 3.22.2:
+ Runtime warnings when calling ResolveNames.
+ Bugs fixed: bgo#770936, bgo#738093, bgo#773379.

==== freeipmi ====
Version update (1.5.4 -> 1.5.5)

- Update to 1.5.5
o Fix invalid flag clear in libipmiconsole that can lead to a potential
double close on a file descriptor.
o Support Supermicro H8SGL-F OEM sensors and events.

==== glib2 ====
Version update (2.50.1 -> 2.50.2)
Subpackages: glib2-devel glib2-tools libgio-2_0-0 libgio-2_0-0-32bit
libglib-2_0-0 libglib-2_0-0-32bit libgmodule-2_0-0 libgmodule-2_0-0-32bit
libgobject-2_0-0 libgobject-2_0-0-32bit libgthread-2_0-0 libgthread-2_0-0-32bit

- Update to version 2.50.2:
+ Bugs fixed: bgo#767882, bgo#769135, bgo#769630, bgo#772054,
bgo#773303, bgo#773344.
+ Updated translations.

==== gnome-color-manager ====
Version update (3.22.1 -> 3.22.2)
Subpackages: gnome-color-manager-lang

- Update to version 3.22.2:
+ Updated translations.

==== gnome-desktop ====
Version update (3.22.1 -> 3.22.2)
Subpackages: gnome-version libgnome-desktop-3-12 libgnome-desktop-3_0-common
typelib-1_0-GnomeDesktop-3_0

- Update to version 3.22.2:
+ Updated translations.

==== gnome-maps ====
Version update (3.22.1 -> 3.22.2)

- Update to version 3.22.2:
+ Handle a plain 00:00-24:00 opening hour specification as being
"always open" for POIs.
+ Updated translations.

==== gnome-online-accounts ====
Version update (3.22.1 -> 3.22.2)
Subpackages: libgoa-1_0-0 libgoa-backend-1_0-1 typelib-1_0-Goa-1_0

- Update to version 3.22.2:
+ Updated translations.

==== gnome-photos ====
Version update (3.22.1 -> 3.22.2)
Subpackages: gnome-shell-search-provider-gnome-photos

- Update to version 3.22.2:
+ Bugs fixed: bgo#770342, bgo#772813.
+ Updated translations.

==== gnome-power-manager ====
Version update (3.22.1 -> 3.22.2)

- Update to version 3.22.2:
+ Rename the graph widget and sync changes from other projects.
+ Updated translations.

==== gnome-session ====
Version update (3.22.1 -> 3.22.2)
Subpackages: gnome-session-core gnome-session-default-session

- Update to version 3.22.2:
+ Misc fixes to gnome-session-check-accelerated.
+ Updated translations.
- Add pkgconfig(epoxy) BuildRequires: new verified dependency.

==== gnome-software ====
Version update (3.22.1 -> 3.22.2)

- Update to version 3.22.2:
+ Large number of fixes and improvements for flatpak support.
+ Improved handling for flatpak repos with multiple branches.
+ Initial support for installing flatpakrepo files.
+ Fix a crash when searching for codecs.
+ Fix a crash when de-duplicating applications.
+ Speed improvements for loading appstream data.
+ Refactor snapd handling code using snapd-glib.
+ Show the search bar when the user does Ctrl+f.
+ Updated translations.

==== gnome-terminal ====
Version update (3.22.0 -> 3.22.1)
Subpackages: gnome-shell-search-provider-gnome-terminal
nautilus-extension-terminal

- Update to version 3.22.1:
+ screen:
- Remove WINDOWID env var on non-X11.
- container: Set widget CSS name (bgo#772134).
+ client: legacy:
- Warn if no startup ID provided.
- Add VTE version and features to --version output
(bgo#771960).
+ Updated translations.

==== gspell ====
Version update (1.2.0 -> 1.2.1)

- Update to version 1.2.1:
+ Updated translations.

==== gtk3 ====
Version update (3.22.2 -> 3.22.3)
Subpackages: gtk3-data gtk3-immodule-amharic gtk3-immodule-inuktitut
gtk3-immodule-thai gtk3-immodule-vietnamese gtk3-immodule-xim gtk3-tools
libgtk-3-0 typelib-1_0-Gtk-3_0

- Update to version 3.22.3:
+ Deprecations have been added for APIs that will be removed
in GTK+ 4.
+ gtk-demo has gained a new demo for showing (and testing)
rendering preformance
+ Windows:
- The GL support has been improved. Legacy contexts can now be
created, and anti-aliasing is possible
- Hi-DPI is now supported
+ Bugs fixed: bgo#768081, bgo#773274, bgo#773474, bgo#773479,
bgo#773528, bgo#773799, bgo#773857, bgo#773885.
+ Updated translations.

==== gtksourceview ====
Version update (3.22.0 -> 3.22.1)
Subpackages: libgtksourceview-3_0-1 typelib-1_0-GtkSource-3_0

- Update to version 3.22.1:
+ Bug fix in gtk_source_buffer_sort_lines().
+ Fixes in the win32 MSVC build.
+ Updated translations.

==== gvfs ====
Version update (1.30.1.1 -> 1.30.2)
Subpackages: gvfs-backend-afc gvfs-backend-samba gvfs-backends gvfs-fuse

- Update to version 1.30.2:
+ Trash: Do not crash if home mount isn't found.
+ Admin: Fix polkit errors caused by redundant translations.
+ Updated translations.

==== khotkeys5 ====
Subpackages: khotkeys5-devel

- Introduce new _plasma5_bugfix global for more fine-tuned dependencies

==== kinfocenter5 ====

- Introduce new _plasma5_bugfix global for more fine-tuned dependencies

==== kmenuedit5 ====

- Introduce new _plasma5_bugfix global for more fine-tuned dependencies

==== kscreen5 ====

- Introduce new _plasma5_bugfix global for more fine-tuned dependencies

==== ksysguard5 ====

- Introduce new _plasma5_bugfix global for more fine-tuned dependencies

==== ksystemlog ====

- Add missing pkgconfig(libsystemd-journal) BuildRequires
- Update other Qt5 and KF5 BuildRequires to match reality

==== kwin5 ====
Subpackages: kwin5-devel

- Introduce new _plasma5_bugfix global for more fine-tuned dependencies
- Update BuildRequires accordingly

==== libkscreen2 ====
Subpackages: libKF5Screen7 libkscreen2-devel libkscreen2-plugin

- Introduce new _plasma5_bugfix global for more fine-tuned dependencies

==== libpst ====
Version update (0.6.68 -> 0.6.69)

- Update to version 0.6.69:
+ Fix bugs in code allowing folders containing multiple item
types.

==== libvirt ====
Version update (2.3.0 -> 2.4.0)
Subpackages: libvirt-client libvirt-daemon libvirt-daemon-config-network
libvirt-daemon-config-nwfilter libvirt-daemon-driver-interface
libvirt-daemon-driver-libxl libvirt-daemon-driver-lxc
libvirt-daemon-driver-network libvirt-daemon-driver-nodedev
libvirt-daemon-driver-nwfilter libvirt-daemon-driver-qemu
libvirt-daemon-driver-secret libvirt-daemon-driver-storage
libvirt-daemon-driver-uml libvirt-daemon-driver-vbox libvirt-daemon-lxc
libvirt-daemon-qemu libvirt-daemon-xen libvirt-libs

- Package org.libvirt.api.policy polkit file (bsc#959297)
- Fix postun systemd services cleanup
- Mark /etc/libvirt/nwfilter/*.xml files as config files
- Update to libvirt 2.4.0
- Many incremental improvements and bug fixes, see
http://libvirt.org/news.html

==== oxygen5 ====
Subpackages: oxygen5-cursors oxygen5-decoration oxygen5-devel oxygen5-lang
oxygen5-sounds oxygen5-style

- Added Fix-broken-kcfgc-files.patch from upstream
- Introduce new _plasma5_bugfix global for more fine-tuned dependencies

==== perl-Devel-GlobalDestruction ====
Version update (0.13 -> 0.14)

- updated to 0.14
see /usr/share/doc/packages/perl-Devel-GlobalDestruction/Changes
Revision history for Devel-GlobalDestruction
0.14 - 2016-10-31
- stop relying on . being in @INC
- switch to ExtUtils::HasCompiler to detect presence of a compiler

==== perl-Sub-Exporter-Progressive ====
Version update (0.001012 -> 0.001013)

- updated to 0.001013
see /usr/share/doc/packages/perl-Sub-Exporter-Progressive/Changes
0.001013 2016-10-21 08:48:28-07:00 America/Los_Angeles
- Avoid possible warnings about special variables only being used once
(Graham Knop)

==== plasma5-addons ====

- Introduce new _plasma5_bugfix global for more fine-tuned dependencies

==== plasma5-desktop ====

- Introduce new _plasma5_bugfix global for more fine-tuned dependencies

==== plasma5-integration ====

- Introduce new _plasma5_bugfix global for more fine-tuned dependencies

==== plasma5-openSUSE ====
Subpackages: plasma5-defaults-openSUSE plasma5-theme-openSUSE
plasma5-workspace-branding-openSUSE sddm-theme-openSUSE

- Install kdeglobals to /etc/kde4/share/config/ as well to set
Firefox as default browser for KDE4 applications (boo#997199)

==== plasma5-workspace ====
Subpackages: drkonqi5 plasma5-workspace-devel plasma5-workspace-libs

- Introduce new _plasma5_bugfix global for more fine-tuned dependencies

==== powerdevil5 ====

- Introduce new _plasma5_bugfix global for more fine-tuned dependencies

==== python-python-dateutil ====
Version update (2.4.2 -> 2.6.0)

- Use https for Source
- Update to version 2.6.0
* Added PEP-495-compatible methods to address ambiguous and
imaginary dates in time zones in a backwards-compatible
way. Ambiguous dates and times can now be safely represented
by all dateutil time zones. Many thanks to Alexander
Belopolski (@abalkin) and Tim Peters @tim-one for their
inputs on how to address this. Original issues reported by
Yupeng and @zed (lP: 1390262, gh issues #57, #112, #249,
[#284], #286, prs #127, #225, #248, #264, #302).
* Added new methods for working with ambiguous and imaginary
dates to the tz module. datetime_ambiguous() determines if
a datetime is ambiguous for a given zone and datetime_exists()
determines if a datetime exists in a given zone.
This works for all fold-aware datetimes, not just those
provided by dateutil. (gh issue #253, gh pr #302)
* Fixed an issue where dst() in Portugal in 1996 was
returning the wrong value in tz.tzfile objects. Reported
by @abalkin (gh issue #128, pr #225)
* Fixed an issue where zoneinfo.ZoneInfoFile errors were not
being properly deep-copied. (gh issue #226, pr #225)
* Refactored tzwin and tzrange as a subclass of a common
class, tzrangebase, as there was substantial overlapping
functionality. As part of this change, tzrange and tzstr
now expose a transitions() function, which returns the
DST on and off transitions for a given year. (gh issue
[#260], pr #302)
* Deprecated zoneinfo.gettz() due to confusion with
tz.gettz(), in favor of get() method of
zoneinfo.ZoneInfoFile objects. (gh issue #11, pr #310)
* For non-character, non-stream arguments, parser.parse now
raises TypeError instead of AttributeError. (gh issues
[#171], #269, pr #247)
* Fixed an issue where tzfile objects were not properly
handling dst() and tzname() when attached to
datetime.time objects. Reported by @ovacephaloid.
(gh issue #292, pr #309)
* /usr/share/lib/zoneinfo was added to TZPATHS for
compatibility with Solaris systems. Reported by @dhduvall
(gh issue #276, pr #307)
* tzoffset and tzrange objects now accept either a number of
seconds or a datetime.timedelta() object wherever
previously only a number of seconds was allowed.
(gh pr #264, #277)
* datetime.timedelta objects can now be added to
relativedelta objects. Reported and added by Alec Nikolas
Reiter (@justanr) (gh issue #282, pr #283
* Refactored relativedelta.weekday and rrule.weekday into a
common base class to reduce code duplication.
(gh issue #140, pr #311)
* An issue where the WKST parameter was improperly rendering
in str(rrule) was reported and fixed by Daniel LePage
(@dplepage). (gh issue #262, pr #263)
* A replace() method has been added to rrule objects by
@jendas1, which creates new rrule with modified attributes,
analogous to datetime.replace (gh pr #167)
* Made some significant performance improvements to rrule
objects in Python 2.x (gh pr #245)
* All classes defining equality functions now return
NotImplemented when compared to unsupported classes,
rather than raising TypeError, to allow other classes to
provide fallback support. (gh pr #236)
* Several classes have been marked as explicitly unhashable
to maintain identical behavior between Python 2 and 3.
Submitted by Roy Williams (@rowillia) (gh pr #296)
* Trailing whitespace in easter.py has been removed.
Submitted by @OmgImAlexis (gh pr #299)
* Windows-only batch files in build scripts had line endings
switched to CRLF. (gh pr #237)
* @adamchainz updated the documentation links to reflect
that the canonical location for readthedocs links is now
at .io, not .org. (gh pr #272)
* Made some changes to the CI and codecov to test against
newer versions of Python and pypy, and to adjust the code
coverage requirements. For the moment, full pypy3
compatibility is not supported until a new release is
available, due to upstream bugs in the old version
affecting PEP-495 support. (gh prs #265, #266, #304, #308)
* The full PGP signing key fingerprint was added to the
README.md in favor of the previously used long-id.
Reported by @valholl (gh issue #287, pr #304)
* Updated zoneinfo to 2016i. (gh issue #298, gh pr #306)

==== python3-python-dateutil ====
Version update (2.5.3 -> 2.6.0)

- Update to version 2.6.0
* Added PEP-495-compatible methods to address ambiguous and
imaginary dates in time zones in a backwards-compatible
way. Ambiguous dates and times can now be safely represented
by all dateutil time zones. Many thanks to Alexander
Belopolski (@abalkin) and Tim Peters @tim-one for their
inputs on how to address this. Original issues reported by
Yupeng and @zed (lP: 1390262, gh issues #57, #112, #249,
[#284], #286, prs #127, #225, #248, #264, #302).
* Added new methods for working with ambiguous and imaginary
dates to the tz module. datetime_ambiguous() determines if
a datetime is ambiguous for a given zone and datetime_exists()
determines if a datetime exists in a given zone.
This works for all fold-aware datetimes, not just those
provided by dateutil. (gh issue #253, gh pr #302)
* Fixed an issue where dst() in Portugal in 1996 was
returning the wrong value in tz.tzfile objects. Reported
by @abalkin (gh issue #128, pr #225)
* Fixed an issue where zoneinfo.ZoneInfoFile errors were not
being properly deep-copied. (gh issue #226, pr #225)
* Refactored tzwin and tzrange as a subclass of a common
class, tzrangebase, as there was substantial overlapping
functionality. As part of this change, tzrange and tzstr
now expose a transitions() function, which returns the
DST on and off transitions for a given year. (gh issue
[#260], pr #302)
* Deprecated zoneinfo.gettz() due to confusion with
tz.gettz(), in favor of get() method of
zoneinfo.ZoneInfoFile objects. (gh issue #11, pr #310)
* For non-character, non-stream arguments, parser.parse now
raises TypeError instead of AttributeError. (gh issues
[#171], #269, pr #247)
* Fixed an issue where tzfile objects were not properly
handling dst() and tzname() when attached to
datetime.time objects. Reported by @ovacephaloid.
(gh issue #292, pr #309)
* /usr/share/lib/zoneinfo was added to TZPATHS for
compatibility with Solaris systems. Reported by @dhduvall
(gh issue #276, pr #307)
* tzoffset and tzrange objects now accept either a number of
seconds or a datetime.timedelta() object wherever
previously only a number of seconds was allowed.
(gh pr #264, #277)
* datetime.timedelta objects can now be added to
relativedelta objects. Reported and added by Alec Nikolas
Reiter (@justanr) (gh issue #282, pr #283
* Refactored relativedelta.weekday and rrule.weekday into a
common base class to reduce code duplication.
(gh issue #140, pr #311)
* An issue where the WKST parameter was improperly rendering
in str(rrule) was reported and fixed by Daniel LePage
(@dplepage). (gh issue #262, pr #263)
* A replace() method has been added to rrule objects by
@jendas1, which creates new rrule with modified attributes,
analogous to datetime.replace (gh pr #167)
* Made some significant performance improvements to rrule
objects in Python 2.x (gh pr #245)
* All classes defining equality functions now return
NotImplemented when compared to unsupported classes,
rather than raising TypeError, to allow other classes to
provide fallback support. (gh pr #236)
* Several classes have been marked as explicitly unhashable
to maintain identical behavior between Python 2 and 3.
Submitted by Roy Williams (@rowillia) (gh pr #296)
* Trailing whitespace in easter.py has been removed.
Submitted by @OmgImAlexis (gh pr #299)
* Windows-only batch files in build scripts had line endings
switched to CRLF. (gh pr #237)
* @adamchainz updated the documentation links to reflect
that the canonical location for readthedocs links is now
at .io, not .org. (gh pr #272)
* Made some changes to the CI and codecov to test against
newer versions of Python and pypy, and to adjust the code
coverage requirements. For the moment, full pypy3
compatibility is not supported until a new release is
available, due to upstream bugs in the old version
affecting PEP-495 support. (gh prs #265, #266, #304, #308)
* The full PGP signing key fingerprint was added to the
README.md in favor of the previously used long-id.
Reported by @valholl (gh issue #287, pr #304)
* Updated zoneinfo to 2016i. (gh issue #298, gh pr #306)

==== vte ====
Version update (0.46.0 -> 0.46.1)
Subpackages: libvte-2_91-0 typelib-1_0-Vte-2.91

- Update to version 0.46.1:
+ app: Add MULTILINE flag for regex
+ app: Fix search button sensitivity
+ app: Fix button icon name
+ widget: Fix backward search
+ build: Require vala 0.24
+ Updated translations.

==== xf86-video-nouveau ====

- remove Supplements: xorg-x11-server; we do have conditional
supplements depending on NVIDIA GPUs since some time (bnc#1007703)

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages