Mailinglist Archive: opensuse-factory (673 mails)

< Previous Next >
Re: [opensuse-factory] New Tumbleweed snapshot 20160625 released!
  • From: René Krell <renda.krell@xxxxxxxxx>
  • Date: Mon, 27 Jun 2016 13:27:28 +0200
  • Message-id: <CAGsL+w2C5TbZNFeW=-fBQKe+_Nak=dVbHiBN7LsqLminpg2U4A@mail.gmail.com>
2016-06-27 13:17 GMT+02:00 Robby Engelmann <robby.engelmann@xxxxxxxxxx>:
Which packages does actually need libqt5-qtwebengine? It is not installed here
and thus it seems not to be pulled in by default. What if you try to remove
that package prior to zypper dup?

I think 5.6.1 is not installed alongside the other Qt 5.6.1 packages because
libqt5-qtwebengine is not a ring package and will go a different staging
process (adi).

For me it has just been qupzilla, is probably some preselected package.
I uninstalled it along with qt5-webengine regularly.
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >