Mailinglist Archive: opensuse-factory (498 mails)

< Previous Next >
Re: [opensuse-factory] systemd, failed to start udev
  • From: tomtomme <thomas.lassdiesonnerein@xxxxxx>
  • Date: Wed, 18 May 2016 11:59:51 +0200
  • Message-id: <573C3D17.6010100@gmx.de>
Am 18.05.2016 um 07:04 schrieb C. Brouerius van Nidek:
On Wednesday, May 18, 2016 7:00:00 AM WIB Andrei Borzenkov wrote:
18.05.2016 06:51, C. Brouerius van Nidek пишет:
On Wednesday, May 18, 2016 6:30:55 AM WIB Andrei Borzenkov wrote:
18.05.2016 05:19, C. Brouerius van Nidek пишет:
At every boot I get a failure message and it takes some time before the
boot process finishes.

I finally started to read through the error info and got following
result:
----------------------------
#systemctl status systemd-udev-settle.service
● systemd-udev-settle.service - udev Wait for Complete Device
Initialization>

Loaded: loaded (/usr/lib/systemd/system/systemd-udev-settle.service;

static; vendor preset: disabled)

Active: failed (Result: exit-code) since Tue 2016-05-17 23:30:15 WIB;
20min

ago

Docs: man:udev(7)

man:systemd-udevd.service(8)

Process: 516 ExecStart=/usr/bin/udevadm settle (code=exited, status=1/

FAILURE)

What happens if you run the same command manually?

Which command?

E-h-h ... "/usr/bin/udevadm settle" of course. The one which exited with
non-zero status according to "systemctl status" output you posted.

Command is run without any protest.


Is your signature up to date?

Linux User 183145 using Tumbleweed on a Pentium IV
System : Linux 4.6.0-1.gaf7ce24-default
Distro : openSUSE 20160516 (x86_64)
Desktop: KDE Frameworks: 5.21.0 and Plasma 5.6.3

according to it you are not running Tumbleweeds kernel which would be 4.5.4 - did you try the official kernel and / or do you have other non-offical repos activated which might cause this?
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >