Mailinglist Archive: opensuse-factory (764 mails)

< Previous Next >
[opensuse-factory] New Tumbleweed snapshot 20151123 released!
Changed packages:

==== GeoIP ====
Version update (1.6.6 -> 1.6.7)
Subpackages: GeoIP-data libGeoIP1

- Update to 1.6.7
* Fixed a MSVC parser stack overflow when parsing regionName.c
and timeZone.c. Fix by elliotlo. GitHub #64.
* Updated region codes and timezones.
When using GEOIP_MEMORY_CACHE with an invalid database file,
the search tree traversal could attempt to read memory outside
of the memory allocated for the memory cache, resulting in a
segmentation fault. A check was added to ensure that the
traversal code does not try to read beyond the end of the file,
whether in memory, memory mapped, or on disk.
* Previously the return values from file reads were ignored. We now
check these values to ensure that there were no errors.
- copy the tools from the debian package to work with the database
files. new BR gcc-c++. Files are installed into the same path as
on debian /usr/lib/geoip/. new binaries:
/usr/lib/geoip/geoip-generator
/usr/lib/geoip/geoip-generator-asn
/usr/lib/geoip/v4-to-v6-layout.pl

==== appstream-glib ====
Version update (0.5.1 -> 0.5.2)
Subpackages: libappstream-builder8 libappstream-glib8

- openSUSE-appstream-process: Do not produce html files;
the biggest chunks of apps are done and the few users still
caring can produce them anytime out of the provided .xml.gz
files.
- Add pkgconfig(libgcab-1.0) BuildRequires: New dependency.
- Update to version 0.5.2:
+ Do not overwrite the AppData URL with the one from the package.
+ Do not ever store the KDE x-test locale data.
+ Require AppData files to be present in the AppStream metadata.
+ Use a sensible warning when processing desktop files with
NoDisplay=true.
+ Simplify veto messages for missing <name> and <summary>.
+ Fix a typo in command name.
+ Support super-HiDPI icons like shipped in Hedgewars.
+ trivial: Do not subsume vetos if AS_APP_SUBSUME_FLAG_PARTIAL is
used.
+ Accept a '0x' hexidecimal prefix when parsing a component.
+ Always use a dotted-decimal representation of the version.
+ Add AsProfile for speed profiling.
+ trivial: Show the path when profiling
as_store_load_installed().
+ as_profile: Non-void function should return a value.
+ trivial: Symbolic stock icons are valid.
+ Add an --enable-profile option to appstream-util.
+ Remove the long-obsolete appdata-validate tool.
+ Add as_profile_set_autodump().
+ Monitor /usr/share/applications for apps without AppData when
using watch flags.
+ Add as_markup_validate() to check descriptions.
+ Allow as_markup_convert() to ignore errors.
+ Always escape AppStream descriptions when doing passthrough.
+ Add support for <size>.
+ Add the ability to attach blobs of data to AsRelease objects.
+ Add the ability to parse .cab archives as AppStream stores.
+ Use AsStoreCab to read .cab files when building metadata.
+ Fix crash in validator when processing '<li></li>'.
+ Do not fail to install firmware if DriverVer is not set.
+ Use as_utils_vercmp() to be correctly check versions for
equality.
+ Try harder to deal with icons that have extension or full path
listed.
+ Only accept UNIX paths for files in cab files.
+ Do not use the DriverVersion for the inf file version.
+ Use a MS-style version number when parsing a hex version.
+ libappstream-glib: Do not parse ISO dates as uint32 version
numbers.
+ Do not attempt to parse the version in
as_release_set_version().
+ Use a wildcard in the self tests to ignore GCab-generated hash
differences.

==== aqbanking ====
Version update (5.5.1 -> 5.6.1beta)
Subpackages: aqbanking-devel aqbanking-lang

- Update to 5.6.1 (beta):
+ improve the SWIFT parser
(NOTE: duplicates may arise after first updating your accounts)
- Update to 5.6.0 (beta):
+ make the SWIFT parser tolerate non-specification conforming
information, e.g. from the SpardaBank and Netbank
(NOTE: duplicates will arise for those banks after first
updating your accounts)
+ support a HBCI module for COR1-SEPA direct debits (not fully
tested yet)
+ some improvements in the build system

==== aria2 ====
Version update (1.19.0 -> 1.19.2)
Subpackages: aria2-lang

- Update to 1.19.2
* Fix bug that progress summary is not shown timely
- Changes for 1.19.1
* Update README.android
* Providing some workarounds about CA certificates and standard
output
* Return 400 HTTP status code if exception was caught while
executing RPC method
* Fix on-download-error is executed even if download succeeded
* Increase --select-file upper bound to 1m for torrent
containing lots of files
* Fix busy loop with --dry-run and 4xx response for URI listed
in metalink
* Make LibuvEventPoll compatible with the latest libuv again
* gnutls: Allow SIGN-RSA-SHA1 for compatibility reason
* Make script compatible with both Python 2 and 3
* Make config and cache files conform to XDG
* ftp, sftp: Fix heap-after-free bug on exception
* ftp: Fix timeout when reusing FTP connection
- Update download url

==== at-spi2-core ====
Version update (2.18.1 -> 2.18.3)
Subpackages: at-spi2-core-devel libatspi0 typelib-1_0-Atspi-2_0

- Update to version 2.18.3:
+ get_index_in_parent: Don't crash if the parent is defunct.
- Update to version 2.18.2:
+ Really don't crash if we get a children-changed event with a
non-existent child (bgo#755951).
+ Fixed crash during removal of last application in registryd
(bgo#756513).

==== cantarell-fonts ====
Version update (0.0.18 -> 0.0.18.1)

- Update to version 0.0.18.1:
+ Improved terminals on a,e,r,s,S,l,2.
+ Fix validation errors.

==== dbus-1-devel ====
Version update (1.8.18 -> 1.8.20)
Subpackages: libdbus-1-3 libdbus-1-3-32bit

- Update to 1.8.20:
* Fixes:
- Fix a memory leak when GetConnectionCredentials() succeeds
(fdo#91008, Jacek Bukarewicz)
- Ensure that dbus-monitor does not reply to messages intended
for others (fdo#90952, Simon McVittie)

==== dbus-1 ====
Version update (1.8.18 -> 1.8.20)
Subpackages: dbus-1-x11

- Update to 1.8.20:
* Fixes:
- Fix a memory leak when GetConnectionCredentials() succeeds
(fdo#91008, Jacek Bukarewicz)
- Ensure that dbus-monitor does not reply to messages intended
for others (fdo#90952, Simon McVittie)

==== libfdt1 ====
Version update (1.4.0 -> 1.4.1)

- Update to version 1.4.1
* No changelog available
- Use download Url as source
- Use original project page as home page

==== evince ====
Version update (3.18.1 -> 3.18.2)
Subpackages: evince-browser-plugin evince-plugin-comicsdocument
evince-plugin-djvudocument evince-plugin-dvidocument evince-plugin-pdfdocument
evince-plugin-psdocument evince-plugin-tiffdocument evince-plugin-xpsdocument
libevdocument3-4 libevview3-3 nautilus-evince typelib-1_0-EvinceDocument-3_0
typelib-1_0-EvinceView-3_0

- Update to version 3.18.2:
+ Fix the position of the zoom action GtkPopover in Wayland
(bgo#756976).
+ Updated translations.

==== gdk-pixbuf-devel ====
Version update (2.32.1 -> 2.32.2)
Subpackages: gdk-pixbuf-query-loaders gdk-pixbuf-query-loaders-32bit
libgdk_pixbuf-2_0-0 libgdk_pixbuf-2_0-0-32bit typelib-1_0-GdkPixbuf-2_0

- Update to version 2.32.2:
+ Avoid some integer overflow possibilities in scaling code.
+ Updated translations.

==== gedit ====
Version update (3.18.1 -> 3.18.2)
Subpackages: python3-gedit

- Update to version 3.18.2:
+ Fix performance problem with remote files in the open file
selector.
+ Various minor code improvements and bug fixes.
+ Updated translations.

==== glibc-32bit ====
Subpackages: glibc-locale-32bit

- resolv-mem-leak.patch: Fix resource leak in resolver (BZ #19257)
- tzset-tzname.patch: Force rereading TZDEFRULES after it was used to set
DST rules only (BZ #19253)
- glibc-2.3.90-noversion.diff: use stat64
- ld-pointer-guard.patch: Always enable pointer guard (bsc#950944, BZ
[#18928])

==== glibc ====
Subpackages: glibc-devel glibc-extra glibc-info glibc-locale nscd

- resolv-mem-leak.patch: Fix resource leak in resolver (BZ #19257)
- tzset-tzname.patch: Force rereading TZDEFRULES after it was used to set
DST rules only (BZ #19253)
- glibc-2.3.90-noversion.diff: use stat64
- ld-pointer-guard.patch: Always enable pointer guard (bsc#950944, BZ
[#18928])

==== gnome-contacts ====
Version update (3.18.0 -> 3.18.1)
Subpackages: gnome-shell-search-provider-contacts

- Update to version 3.18.1:
+ Avoid crash in search provider.
+ Remove unused libnotify dependency.
+ Updated translations.
- Drop pkgconfig(libnotify) BuildRequires following upstream.

==== gnome-documents ====
Version update (3.18.1 -> 3.18.2)
Subpackages: gnome-documents_books-common gnome-shell-search-provider-documents

- Update to version 3.18.2:
+ Restore separate collections for Books and Documents.
+ Updated translations.

==== gnome-maps ====
Version update (3.18.1 -> 3.18.2)

- Update to version 3.18.2:
+ Fix bugs in contact address lookup:
- No more warnings if address has no street address.
- Do not attempt to classify type of address if only one(1).
+ Make sure the bounding box of a geocoded places is valid before
using.
+ Make sure send-to-dialog has usable width.
+ Updated translations.

==== gnome-music ====
Version update (3.18.0 -> 3.18.2)

- Update to version 3.18.2:
+ Bugs fixed: bgo#755601, bgo#756256, bgo#746446, bgo#756330,
bgo#757227.
+ Updated translations.

==== gnome-online-accounts ====
Version update (3.18.1 -> 3.18.2.1)
Subpackages: gnome-online-accounts-devel libgoa-1_0-0 libgoa-backend-1_0-1
typelib-1_0-Goa-1_0

- Update to version 3.18.2.1:
+ Fix org.gnome.Identity.service.in is missing from tarball
(bgo#757952).
- Update to version 3.18.2:
+ provider, telepathy: Small leak fixes (bgo#756759).

==== gnome-packagekit ====

- Move gpk-application.appdata.xml to -extras package, where also
the .desktop file resides.

==== gnome-tweak-tool ====
Version update (3.18.0 -> 3.18.1)

- Update to version 3.18.1:
+ Fixed a crash with some values in the
org.gnome.desktop.wm.preferences button-layout key.
+ Avoid pygobject unversioned import warnings.
+ Updated translations.

==== gwenhywfar ====
Version update (4.13.1 -> 4.14.0)
Subpackages: gwenhywfar-devel gwenhywfar-lang libgwengui-cpp0
libgwengui-fox16-0 libgwengui-gtk2-0 libgwengui-qt4-0 libgwenhywfar60
libgwenhywfar60-plugins

- Update to 4.14.0:
+ Fix segfault on windows when using HBCI with keyfile.
+ Major speedup of GWEN_Directory_GetMatchingFilesRecursively().
+ Re-work Compiler Symbol Visibility Check.
+ Drop unused autoconf variable gwen_enable_export.
+ Fix symbol visibilty check for GCC 5.x.
+ Revert "Turn compiler warning for implicit function declaration
into error."
+ Revert "Disable timestamps in HTML pages generated by Doxygen".
+ Disable timestamps in HTML pages generated by Doxygen.
+ typemaker2: Added support for _free-hooks, fixed many compiler
warnings.
+ API ADDITION: Added 2 more virtual functions to
GWEN_MULTICACHE.
+ Added functions
GWEN_Param_List_Get/SetCurrentValueAsInt/Double.

==== help2man ====
Version update (1.47.2 -> 1.47.3)

- update to 1.47.3:
* Filter more untranslatable strings from help2man-texi.pot
* Add note to translators about translation of cross-references.

==== kde-l10n-cs ====
Version update (15.08.2 -> 15.08.3)
Subpackages: kde-l10n-da kde-l10n-da-data kde-l10n-da-doc kde-l10n-de
kde-l10n-de-data kde-l10n-de-doc kde-l10n-el kde-l10n-en_GB kde-l10n-en_GB-data
kde-l10n-en_GB-doc kde-l10n-es kde-l10n-es-data kde-l10n-es-doc kde-l10n-fr
kde-l10n-fr-data kde-l10n-hu kde-l10n-it kde-l10n-it-data kde-l10n-it-doc
kde-l10n-ja kde-l10n-pl kde-l10n-pl-data kde-l10n-pt kde-l10n-pt_BR
kde-l10n-pt_BR-data kde-l10n-ru kde-l10n-ru-data kde-l10n-zh_CN kde-l10n-zh_TW

- Update to KDE Applications 15.08.3
* KDE Applications 15.08.3
* https://www.kde.org/announcements/announce-applications-15.08.3.php
* boo#954531

==== libgsm1 ====
Subpackages: libgsm1-32bit

- Make description more concise. SPARCstations are no longer a
meaningful metric.

==== libspectre-devel ====
Subpackages: libspectre1

- Add libspectre-rotate-documents-correctly.patch to fix documents
being rotated incorrectly; patch taken from upstream bug
report (fdo#76450,boo#898327).

==== libvirt ====
Subpackages: libvirt-client libvirt-daemon libvirt-daemon-config-network
libvirt-daemon-config-nwfilter libvirt-daemon-driver-interface
libvirt-daemon-driver-libxl libvirt-daemon-driver-lxc
libvirt-daemon-driver-network libvirt-daemon-driver-nodedev
libvirt-daemon-driver-nwfilter libvirt-daemon-driver-qemu
libvirt-daemon-driver-secret libvirt-daemon-driver-storage
libvirt-daemon-driver-uml libvirt-daemon-driver-vbox libvirt-daemon-lxc
libvirt-daemon-qemu libvirt-daemon-xen

- Don't add apparmor deny rw rule for 9P readonly mounts.
bsc#952849. virt-aa-helper-rw-mounts.patch

==== libyui-ncurses7 ====
Version update (2.47.4 -> 2.47.5)

- Allow Ctrl-a and Ctrl-e key navigation for ComboBox, InputField
and MultiLineEdit widgets (bsc#938814)
- 2.47.5

==== liblxpanel0 ====
Subpackages: lxpanel lxpanel-lang

- Added lxpanel-0.8.1-Fix-lxpanel.pc-dependencies.patch
- Added lxpanel-0.8.1-Fix-taskbar-plugin-crash.patch
* Fixes SF#758
- Added lxpanel-0.8.1-Fix-incorrect-panel-geometry-initialization.patch
* Fixes SF#753
- Added lxpanel-0.8.1-Fix-crash-with-invalid-size-of-icon.patch
- Added lxpanel-0.8.1-Do-not-load-indicators-in-the-constructor.patch
* Prevents loading indicators twice

==== libmenu-cache3 ====
Subpackages: menu-cache

- Added menu-cache-1.0.0-Fix-crash-on-generating-menu.patch
* Fix crash on generating menu with both tags <DefaultAppDirs/>
and <KDELegacyDirs/> present
- Added menu-cache-1.0.0-Fix-crash-CACHE_GEN_VERSION.patch
* Fix crash when menu-cache-gen ran manually without
CACHE_GEN_VERSION

==== libncurses5 ====
Subpackages: libncurses6 libncurses6-32bit ncurses-devel ncurses-utils tack
terminfo terminfo-base

- Add ncurses patch 20151107
+ modify tset's assignment to TERM in its output to reflect the name by
which the terminal description is found, rather than the primary
name. That was an unnecessary part from the initial conversion of
tset from termcap to terminfo. The termcap program in 4.3BSD did
this to avoid using the short 2-character name (report by Rich
Burridge).
+ minor fix to configure script to ensure that rules for resulting.map
are only generated when needed (cf: 20151101).
+ modify configure script to handle the case where tic-library is
renamed, but the --with-debug option is used by itself without
normal or shared libraries (prompted by comment in Debian #803482).
- Add ncurses patch 20151101
+ amend change for pkg-config which allows build of pc-files when no
valid pkg-config library directory was configured to suppress the
actual install if it is not overridden to a valid directory at
install time (cf: 20150822).
+ modify editing script which generates resulting.map to work with the
clang configuration on recent FreeBSD, which gives an error on an
empty "local" section.
+ fix a spurious "(Part)" message in test/ncurses.c b/B tests due
to incorrect attribute-masking.
- Add ncurses patch 20151024
+ modify MKexpanded.c to update the expansion of a temporary filename
to "expanded.c", for use in trace statements.
+ modify layout of b/B tests in test/ncurses.c to allow for additional
annotation on the right margin; some terminals with partial support
did not display well.
+ fix typo in curs_attr.3x (patch by Sven Joachim).
+ fix typo in INSTALL (patch by Tomas Cech).
+ improve configure check for setting WILDCARD_SYMS variable; on ppc64
the variable is in the Data section rather than Text (patch by Michel
Normand).
+ using configure option "--without-fallbacks" incorrectly caused
FALLBACK_LIST to be set to "no" (patch by Tomas Cech).
+ updated minitel entries to fix kel problem with emacs, and add
minitel1b-nb (Alexandre Montaron).
+ reviewed/updated nsterm entry Terminal.app in OSX -TD
+ replace some dead URLs in comments with equivalents from the
Internet Archive -TD
+ update config.guess, config.sub from
http://git.savannah.gnu.org/cgit/config.git
- Add ncurses patch 20151017
+ modify ncurses/Makefile.in to sort keys.list in POSIX locale
(Debian #801864, patch by Esa Peuha).
+ remove an early-return from _nc_do_color, which can interfere with
data needed by bkgd when ncurses is configured with extended colors
(patch by Denis Tikhomirov).
> fixes for OS/2 (patches by KO Myung-Hun)
+ use button instead of kbuf[0] in EMX-specific part of lib_mouse.c
+ support building with libtool on OS/2
+ use stdc++ on OS/2 kLIBC
+ clear cf_XOPEN_SOURCE on OS/2
- Remove patch ncurses-6.0-wildcard_for_ppc64.patch as this change is
now upstream with patch set 20151024
- remove hunk from ncurses-6.0.dif modifying configure.in
according to NEWS (20110924) it is not used anymore
- drop ncurses-5.9-overwrite.dif as not neededd
(WITH_OVERWRITE=$with_overwrite is in configure already twice anyway)
- drop ncurses-6.0-avoid-line-markers.dif as not needed
(see ncurses/base/MKlib_gen.sh 69-84)
-Add ncurses patch 20151010
+ add configure check for openpty to test/configure script, for ditto.
+ minor fixes to test/view.c in investigating Debian #790847.
+ update autoconf patch to 2.52.20150926, incorporates a fix for Cdk.
+ add workaround for breakage of POSIX makefiles by recent binutils
change.
+ improve check for working poll() by using posix_openpt() as a
fallback in case there is no valid terminal on the standard input
(prompted by discussion on bug-ncurses mailing list, Debian #676461).
-Add ncurses patch 20150926
+ change makefile rule for removing resulting.map to distclean rather
than clean.
+ add /lib/terminfo to terminfo-dirs in ".deb" test-package.
+ add note on portability of resizeterm and wresize to manual pages.
- Add ncurses patch 20150919
+ clarify in resizeterm.3x how KEY_RESIZE is pushed onto the input
stream.
+ clarify in curs_getch.3x that the keypad mode affects ability to
read KEY_MOUSE codes, but does not affect KEY_RESIZE.
+ add overlooked build-fix needed with Cygwin for separate Ada95
configure script, cf: 20150606 (report by Nicolas Boulenguez)
- Sedate the inflexible factory-auto checks
- remove macro defined system-wide already
- remove special handling of patch which is no longer present
- move tack replacement code to one spot under comment
- remove duplicate parameters for configure
- fix position of libgpm.so
- Simplify bootstrapping of libtinfo and its fallback.c
- Add some comments what is done in the spec file as well as
do some modernisation, concretion, and clarification

==== libpoppler-cpp0 ====
Version update (0.37.0 -> 0.38.0)
Subpackages: libpoppler-devel libpoppler-glib8 poppler-tools

- Update to version 0.38.0:
+ core:
- Splash: Multiply opacity in case of pattern colorspace
(fdo#92592).
- Small form improvements on non ascii character rendering.
- Clarify README.
+ build system: Clarify internal DCT and JPX are only provided as
deprecated fallbacks.
+ utils: pdftocairo: fix fit to page transformation.
- Bump soname following upstream changes.

==== libpoppler-qt4-4 ====
Version update (0.37.0 -> 0.38.0)

- Update to version 0.38.0:
+ core:
- Splash: Multiply opacity in case of pattern colorspace
(fdo#92592).
- Small form improvements on non ascii character rendering.
- Clarify README.
+ build system: Clarify internal DCT and JPX are only provided as
deprecated fallbacks.
+ utils: pdftocairo: fix fit to page transformation.
- Bump soname following upstream changes.

==== libpoppler-qt5-1 ====
Version update (0.37.0 -> 0.38.0)
Subpackages: libpoppler-qt5-devel

- Update to version 0.38.0:
+ core:
- Splash: Multiply opacity in case of pattern colorspace
(fdo#92592).
- Small form improvements on non ascii character rendering.
- Clarify README.
+ build system: Clarify internal DCT and JPX are only provided as
deprecated fallbacks.
+ utils: pdftocairo: fix fit to page transformation.
- Bump soname following upstream changes.

==== simple-scan ====
Version update (3.18.0 -> 3.18.1)

- Update to version 3.18.1:
+ Make PackageKit support optional.

==== python-cupshelpers ====
Subpackages: system-config-printer system-config-printer-applet
system-config-printer-common system-config-printer-dbus-service
udev-configure-printer

- Move system-config-printer to the main package where also the
respective .desktop file is packaged.

==== tasque ====
Subpackages: tasque-lang

- Add Requries: mono-data-sqlite to fix crash (boo#955052).

==== libblkid-devel ====
Version update (2.27 -> 2.27.1)
Subpackages: libblkid1 libblkid1-32bit libfdisk1 libmount1 libmount1-32bit
libsmartcols1 libuuid-devel libuuid1 libuuid1-32bit util-linux

- Update to version 2.27.1, bugfix release, see
ftp://ftp.kernel.org/pub/linux/utils/util-linux/v2.27/v2.27.1-ReleaseNotes
- Change condition for known fail markers from test for armv6 and aarch64
architecture to test for qemu user-space build

==== util-linux-systemd ====
Version update (2.27 -> 2.27.1)

- Update to version 2.27.1, bugfix release, see
ftp://ftp.kernel.org/pub/linux/utils/util-linux/v2.27/v2.27.1-ReleaseNotes
- Change condition for known fail markers from test for armv6 and aarch64
architecture to test for qemu user-space build

==== vinagre ====
Version update (3.18.1 -> 3.18.2)
Subpackages: vinagre-lang

- Update to version 3.18.2:
+ Revert "Accept IPv6 addresses".
+ Updated translations.

==== vino ====
Version update (3.18.0 -> 3.18.1)

- Update to version 3.18.1:
+ Avoid a crash when showing the preferences.

==== libjavascriptcoregtk-4_0-18 ====
Version update (2.10.3 -> 2.10.4)
Subpackages: libwebkit2gtk-4_0-37 typelib-1_0-JavaScriptCore-4_0
typelib-1_0-WebKit2-4_0 webkit2gtk-4_0-injected-bundles

- Update to version 2.10.4:
+ Fixed dashed and dotted border painting.
+ Properly cancel navigation policy checks.
+ Several crashes fixed when running editor commands.
+ Fix several crashes due to assertions in Debug builds.
+ Fix the build on Mac OSX and bring back the Quartz target.
+ Fix the build on glibc-based BSD systems.

==== wireshark ====
Version update (1.12.8 -> 2.0.0)
Subpackages: wireshark-ui-gtk

- Wireshark 2.0.0:
* Completely new user interface (QT)
* ~/.config/wireshark now used over ~/.wireshark
* File format debugging support for BTSNOOP, PCAP, and PCAPNG
* New and updates support for 3GPP TS 32.423 Trace, Android
Logcat text files, Colasoft Capsa files, Netscaler 3.5, and
Symbian OS BTSNOOP File Format
* Support nanosecond timestamp resolution in PCAP-NG
* Further bug fixes and updated protocol support as listed in:
https://www.wireshark.org/docs/relnotes/wireshark-2.0.0.html
- adjust wireshark-pkg-config.patch for upstream changes

==== xosview ====

- reduce Requires: xorg-x11 (which drops in lots of packages) to the
really needed Requires: xrdb (boo#954114)

==== liblzma5 ====
Subpackages: liblzma5-32bit xz xz-devel

- fix conversion: spell the missed parts correctly
- add xznew{,.1}, converted from bznew

==== yast2-bootloader ====
Version update (3.1.160 -> 3.1.161)

- Fixed crash in bootloader proposal if previous installation was
on software RAID (bsc#955216)
- 3.1.161

==== yast2-drbd ====
Version update (3.1.18 -> 3.1.19)

- BSC#955564. Allow user to configure "use_lvmetad" for lvm.
- Version 3.1.19

==== yast2-storage ====
Version update (3.1.71 -> 3.1.72)

- Add _netdev flag for iSCSI and FCoE backed fstab entries
(bsc#949683, patch provided by david.bond@xxxxxxxxxxxxxx)
- 3.1.72




Removed packages:
ConsoleKit-x11
appres
bdftopcf
beforelight
bitmap
editres
fonttosfnt
fslsfonts
fstobdf
ico
intlfonts-chinese-big-bitmap-fonts
> intlfonts-chinese-bitmap-fonts
> intlfonts-japanese-big-bitmap-fonts
> intlfonts-japanese-bitmap-fonts
lbxproxy
listres
mkcomposecache
mlterm
oclock
libpoppler56
proxymngr
libqpdf13
rendercheck
rstart
rxvt-unicode
showfont
smproxy
twm
viewres
x11-japanese-bitmap-fonts
x11perf
xbacklight
xbiff
xcalc
xclipboard
xclock
xcmsdb
xcompmgr
xcursor-themes
xcursorgen
xdbedizzy
xditview
xdpyinfo
xedit
xev
xeyes
xf86dga
xfd
xfindproxy
xfontsel
xfs
xfsinfo
xfwp
xgamma
xgc
xinput
libXiterm1
> xiterm
xkbevd
xkbprint
xkbutils
xload
xlogo
xlsatoms
xlsclients
xlsfonts
xmag
xman
xmanja
xmore
xorg-scripts
xorg-x11
xplsprinters
xpr
xprehashprinterlist
xrefresh
xrestop
xrx
xscope
xsetmode
xsetpointer
xsm
xstdcmap
xtrap
xvidtune
xvinfo
xwd
xwininfo
xwud


Added packages:
bundle-lang-common-ca
libpoppler57
libqpdf17
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >