Mailinglist Archive: opensuse-factory (764 mails)

< Previous Next >
[opensuse-factory] Plasma5 requirements, Tumbleweed
  • From: "C. Brouerius van Nidek" <cbroueriusvannidek@xxxxxxxxx>
  • Date: Fri, 20 Nov 2015 20:44:49 +0700
  • Message-id: <1765614.1MujeQs6mo@dhcppc1>
At my fully updated Tumbleweed I have sometimes slight problems with the
plasma5 desktop and I have to fall back on LXQT.
Looking through some older emails I found following sentence:
------------
Prior to starting (Plasma), ensure you have a video card that's *at least*
capable of OpenGL 2. Plasma (or rather, the libraries it has been built upon)
will not run if your driver doesn't support at least OpenGL
------------
Have never looked into the specifics of my video-card. Google shows me it runs
OpenGL 1.4.
Would this mean that I can suspect more problems in the future?.
And if this requirement is given for running Plasma5, why was it never hinted
at the setup of Tumbleweed, something like, your graphics card is not suitable
for running a Plasma desktop.



--
Linux User 183145 using KDE4 Tumbleweed on a Pentium IV ,
powered by openSUSE 20151116 (x86_64) Kernel: 4.3.0-1.g7b374a4-default
KDE Development Platform: 4.14.12
20:28pm up 2:03, 2 users, load average: 0.51, 0.39, 0.44

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups