Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] Leap 42.1 is gold
On 10/31/2015 03:38 AM, Graham P Davis wrote:
On Fri, 30 Oct 2015 22:07:32 +0100
šumski <hrvoje.senjan@xxxxxxxxx> wrote:

On Friday, October 30, 2015 10:00:02 PM Graham P Davis wrote:
On Fri, 30 Oct 2015 21:19:35 +0100

Thomas Leineweber <thomas@xxxxxxxxx> wrote:
Am 30.10.2015 um 21:09 schrieb Graham P Davis:
My main problem is the nouveau/Plasma5 bug which makes Leap and
TW unusable in nVidia machines.

please, do not say it with this absoluteness. I am running Leap
42.1 with a nVidia card and the nouveau driver. Plasma 5 works
without flaws. Yes, there are reports about problematic cases,
but do not conclude that every nVidia/nouveau-system is broken.

Sorry, probably should have inserted "some" before "nVidia".

Tried Alt+Shift+F12 to toggle off "desktop effects" in Plasma5 and
it made things much worse so I must have had them off in the first
place. I wish the "Enable special effect at startup" button hadn't
been removed; might have had a clue what the situation was
beforehand.

Configure desktop -> Display and Monitor -> Compositor -> [x] Enable
compositor on startup


Thanks, I had stumbled across this a few weeks ago but had forgotten
where it had been hidden. I daresay that the next time I need it, I
will probably have forgotten its location again. :-(

I guess my next move is to try kernel 4.3-rc7 when it arrives in the
linux-next repo:
https://bugs.freedesktop.org/show_bug.cgi?id=92504

I reinstalled my Nvidia driver. Then:

cd /usr/src/linux
make mrproper
make cloneconfig && make prepare

shutdown -r now

After the reboot everything is working.

--
Cheers!

Roman

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >