Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] hugin won't start on Tumbleweed due do C++ ABI version mismatch
* Thomas Wagner <wagner-thomas@xxxxxx> [10-31-15 10:16]:
Hi,

Hugin won't start on latest Tumbleweed with the following error message:
Fatal Error: Mismatch between the program and library build versions
detected.
The library used 2.8 (no debug,Unicode,compiler with C++ ABI 1009,STL
containers,compatible with 2.6),
and your program used 2.8 (no debug,Unicode,compiler with C++ ABI 1002,STL
containers,compatible with 2.6).

I already filed a bugreport:
https://bugzilla.opensuse.org/show_bug.cgi?id=953017

However, I'm not quite sure to whom this bug should be assigned. Any ideas?



openSUSE Tumbleweed (20151022) (x86_64)

11:19 Crash:~ > hugin
/usr/share/hugin/data/plugins/crop_cp.py
CAT:Control Points
NAM:Crop Control Points
/usr/share/hugin/data/plugins/shooting_pattern.py
CAT:initial distribution
NAM:6-1-1 Shooting Pattern
/usr/share/hugin/data/plugins/top_five.py
CAT:Control Points
NAM:keep 5 CPs per image pair
/usr/share/hugin/data/plugins/woa.py
CAT:Control Points
NAM:Warped Overlap Analysis

Not sure what your problem is from but seems to work here.

--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535 @ http://linuxcounter.net
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups
References