Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
[opensuse-factory] [Leap 42.1] [LUKS password at boot]
Hi,

I just installed leap on bare metal for the first time and ran into
the problem that I can not enter the password for my encrypted
partitions. To be more precise: No keyboard action possible.

installation: from usb (iso x86_64 build 265)

modifications: "nomodeset" and partitions, rest is default

tested boot types: uefi (tried secure and normal) and bios

keyboard: usb

partitions:
(only uefi setup): /boot/efi FAT
/boot ext2
lvm (encrypted) for /, /home, swap,...

history:
This setup worked fine in 13.1 and 13.2.

additional info:
If boot parameter "silent" and "quiet" is removed, I can see
on console correct anouncement of usb keyboard when replugged.
So usb subsystem is recognising keyboard. Tested with different
keyboards, but no interaction possible.

Anybody an idea?

0x90
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >