Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] Boot of iso image on USB stick with Tumbleweed on Dell Lattitude E5500 failed
Op donderdag 29 oktober 2015 04:00:13 schreef Stefan Bruens:
On Wednesday 28 October 2015 23:26:15 Freek de Kruijf wrote:
I tried to boot from a USB stick on which I wrote the iso image of the
latest Tumbleed 20151022 using SUSE Studio Imagewriter on a Dell laptop
Lattitude E5500.

Obviously I rearranged in the BIOS to start looking for a bootable image
from a USB device.

The laptop did not see a bootable image on the USB stick and started from
the hard disc.

I searched the Internet for a solution, but did not find one.

Anyone succeeded in installing openSUSE on this laptop?

Are you sure you wrote the Image to the raw stick, not its first partition?

I always use SUSE Studio Imagewriter to prepare a bootable USB stick and it
always worked. I assume below the surface dd is used to write the image on the
stick.

I will follow the route about the boot flag.

I also found easy2boot which is supposed to boot its own image on the USB
stick, after which you can choose which iso image to boot from. You can have
several iso images on the stick.

--
fr.gr.

member openSUSE
Freek de Kruijf

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups