Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
RE: Re: [opensuse-factory] Tumbleweed installation fails with LVM error code -4013
Well in my case Award BIOS (w/o UEFI that did not exist then, it is an old PC).
And no legacy, the thing is actually a "real" BIOS. No pun intended. The
partitioner gets particularly confused if another OS with Grub legacy is
present. But also a second opensuse instal does make it go really "random" Even
if there are completely empty hdd they are not choosen, for whatever reason.
Weired. One has to propose them "by hand" (and still it tries to set the
"wrong" swap which then causes problems to the OS installed.

-----Ursprüngliche Nachricht-----
Von: Neil Rickert
Gesendet: Mi. 28.10.2015 19:54
An: opensuse-factory@xxxxxxxxxxxx
Betreff: Re: [opensuse-factory] Tumbleweed installation fails with LVM error
code -4013

On Wednesday, October 28, 2015 07:55:04 PM Andrei Borzenkov wrote:
28.10.2015 19:40, Neil Rickert
пишет:
I had an additional issue. The
partitioner seemed to allocate a small
partition for "/boot". Except
it did not configure it for "/boot" and it
did not set a file
system.

Let me guess. You use legacy BIOS and
GPT?

Actually, I used UEFI and GPT.

I'm not sure why you tried guessing, since those details are in the
link I
provided.
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx



-----Ursprüngliche Nachricht Ende-----




---
Alle Postfächer an einem Ort. Jetzt wechseln und E-Mail-Adresse mitnehmen!
http://email.freenet.de/basic/Informationen


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >