Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] Flash Player dropped from Tumbleweed and Leap 42.1
Many times sites will still prefer flash even if they have full html5
video support. Try disabling it on some or the sites you use. Many
sites have fallback modes which are more than adequate...if not
better.

--
Jimmy


On Mon, Oct 26, 2015 at 1:43 PM, Vahis <waxborg@xxxxxxxxx> wrote:
On 26.10.2015 19:44, Uzair Shamim wrote:

On 10/26/2015 01:38 PM, Vahis wrote:

On 26.10.2015 18:58, Uzair Shamim wrote:


According to Adobe, freshplayerplugin/pepper-flash is at the latest
version: http://paste.opensuse.org/view/raw/a8461972

I have tested it on *Leap* and I can play youtube videos fine. If there
is a particular site you are concerned about I can test it if you
provide a link (or you can just install the plugin and try it yourself).


Flash is not needed for YouTube.
They ditched it a while ago.

Vahis


Yes but you can still use it, right click on the player and it will tell
you what is being used. For me it showed flash player.


Then that must be a great solution for those who still insist to use flash
although it's not needed.

Vahis

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups