Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
[opensuse-factory] Mesa-libEGL1 11 >= 11.0.2 required for kwin5-5.4.2
  • From: Chan Ju Ping <email@xxxxxxxxx>
  • Date: Mon, 19 Oct 2015 21:28:44 -0500
  • Message-id: <11860287.x14xLtDVtc@ganymede.jupiter>
I am running the Frameworks5 repo on Tumbleweed, and I had the last zypper dup
downgrade kwin and a few other plasma5 packages because of the older version
of Mesa-libEGL1.

I see Leap has the package though. Will it be landing soon? My desktop is more
prone to crashes without subscribing to the Frameworks5 repository.
< Previous Next >