Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] Dolphin in trouble after zypper dup to RC1 - Should I report here or to the bug list
  • From: ianseeks <ianseeks@xxxxxxxxxxx>
  • Date: Sun, 18 Oct 2015 11:24:02 +0100
  • Message-id: <1488402.Xf5bj3da2n@lianli>
On Saturday 17 Oct 2015 13:54:59 Milan Zimmermann wrote:
I was on m2, and yesterday I added RC1
http://download.opensuse.org/source/distribution/leap/42.1-RC1/ repos
and did

zypper dup --no-recommends

After the upgrade, Dolphin from the last session came up incorrectly
(image) claiming my home dirrectory does not exist.

When I run dolphin from an icon, it does not start.

When I run doplhin from the command line, I get:

"Trying to convert empty KLocalizedString to QString."
QProcessPrivate::execChild() failed to chdir to file:/home/mzimmermann
Attempted to re-run an already running session.
doesn't know ""

At this point it is better email this here or report at
https://bugzilla.opensuse.org

Thanks
Milan

I've got a different issue.
After reading your email i tried to load dolphin from the icon on the panel
and got "Unable to run the command specified. the file or folder
/usr/share/applications/kde4/dolphin.desktop does not exist" which turns out
to be true - i'm not sure when it disappeared but it must have been quite
recently. I just deleted the old icon and recreated it and although it still
didn't create dolphin.desktop in that directory, it now works.
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
References