Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] KDE 5 - shutdown/reboot since snapshot 20151002
Op zaterdag 17 oktober 2015 13:37:00 schreef Michael Hirmke:
Hi,

sorry to annoy you again.
If there is no solution for this, perhaps someone could give me a hint
for debugging it?

Hi again,

any idea regarding this problem?

It occurs since snapshot 20151002!

Hi *,

did anything change with the latest snapshot regarding shutdown or
reboot from the KDE 5 menu or when pressing Ctrl-Alt-Del in KDE 5?

I have the problem, that in both cases nothing happens besides fading
the screen - no menu or timer appears. Same problem when trying to log
out. Hibernating, suspending and locking are working, though.
Do I have to add new permissions somewhere?

Thx.

Bye.
Michael.

I did update Tumbleweed to 20151002 and later to 20151012 and do not have the
issue you reported. So something specific must have occurred on your system.
There have been some suggestions about rebuilding the rpm database and
checking the installed base for errors.

A final solution might be to use the newest Tumbleweed iso and use the repair
option. You may also try to create a new account and see what happens there.
If that account works you can copy your user data to that account.

--
fr.gr.

member openSUSE
Freek de Kruijf

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References